
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lsureveille.com/content/tncms/live/" />
<meta name="keywords" content="nola_jazz_in_congo_square" />
<meta name="news_keywords" content="nola_jazz_in_congo_square" />
<meta name="description" content="In the Good Old Summertime by The Kings of Dixieland" />
<meta name="author" content="DJ Tweet" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lsureveille.ios" />
<meta name="google-play-app" content="app-id=com.lsureveille.android" />
<meta name="google-site-verification" content="ac2WGK3_Wp9XuAqcQpepRVbIsYledkN3NvTucrSFPn4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/5/39/5394b6ee-e388-11eb-880a-afe480dedf95/60ed04e73832c.preview.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New Orleans Jazz in Congo Square 6/12/21" />
<meta property="og:description" content="In the Good Old Summertime by The Kings of Dixieland" />
<meta property="og:site_name" content="The Reveille" />
<meta property="og:section" content="Nola Jazz In Congo Square" />
<meta property="fb:app_id" content="1762838007305293" />
<meta property="article:publisher" content="https://www.facebook.com/KLSUradio" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KLSURadio" />
<meta property="fb:pages" content="75920253778" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,800|Oswald:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/global/resources/styles/site.css?_dc=1443708311"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1495742002"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/klsu\/programs\/nola_jazz_in_congo_square","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DJ Tweet","keywords":"['']","flags":"['']","start_hour":"21","presentation":null,"id":"795ada46-e385-11eb-b382-cbb7bd794c97","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":204},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6260759-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11057/cc.js?ns=_cc11057" id="LOTCC_11057"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11057.add('tp', 'TNNW');
		_cc11057.add('act', ' User Login');
		_cc11057.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11057.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/impressions.js?_dc=1626158119"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/traffic.js?_dc=1626154519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/settings.js?_dc=1604597088"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>New Orleans Jazz in Congo Square 6/12/21 | Nola Jazz In Congo Square | lsureveille.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New Orleans Jazz in Congo Square 6/12/21 | Nola Jazz In Congo Square | lsureveille.com" href="http://www.lsureveille.com/search/?f=rss&amp;t=article&amp;c=klsu/programs/nola_jazz_in_congo_square&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

 
    
    <style>
        
        #site-footer-container { 
            background-color: #ffffff; 
            color: #333333; 
        }
        #site-header-container {
            border-bottom: none;
        }
        #site-top-nav-container, #site-top-nav {
            line-height: inherit;
            height: inherit;
        }
        a:hover {
            color: #4f2170;
        }
    </style>


<script type="text/javascript">
        $(document).ready(function() {
            $('.adowl-payment-container #adowl-order-form > div:nth-child(12)').append('<div class="alert alert-info" role="alert" style="display: block;margin-top: 80px;margin-left: 15px;"><div>Please double-check your order before you hit submit. Ad content and placement must follow department policies & procedures. All sales are final once ads are submitted.</div></div>');
        });
    </script>

    <script type="text/javascript">
        $(document).ready(function() {
        
        
        var sReplaceText = "LSU Reveille.com";
        
        
        var sSectionName = '/klsu/programs/nola_jazz_in_congo_square';
        
        
        $('#topbar-col-one span.fa.fa-home').removeClass('fa-home');
        $('#topbar-col-one span.fa').text(sReplaceText);
        $('#topbar-col-one span.fa').addClass('topNav-links');
        
        
        switch (sSectionName) { 
            case '/': 
                $('#site-top-nav .list-inline.nav-list li').eq(0).addClass('toptab-hilite');
                break;
            case '/daily': 
                $('#site-top-nav .list-inline.nav-list li').eq(1).addClass('toptab-hilite');
                break;
            case '/klsu': 
                $('#site-top-nav .list-inline.nav-list li').eq(2).addClass('toptab-hilite');
                break;
            case '/legacy': 
                $('#site-top-nav .list-inline.nav-list li').eq(3).addClass('toptab-hilite');
                break;
            case '/tigertv': 
                $('#site-top-nav .list-inline.nav-list li').eq(4).addClass('toptab-hilite');
                break;                
            case '/gumbo': 
                $('#site-top-nav .list-inline.nav-list li').eq(5).addClass('toptab-hilite');
                break;                
            default:
                console.log('default');
        }
        var stemp = '';
        console.log('get the skinny'+stemp)
        });
    </script>
    
    <!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "New Orleans Jazz in Congo Square 6/12/21",
            "url": "https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/5/39/5394b6ee-e388-11eb-880a-afe480dedf95/60ed04e73832c.preview.jpg?resize=472%2C630",
            "dateCreated": "2021-07-12T21:53:00-05:00",
            "articleSection": "Nola Jazz In Congo Square",
            "creator": ["DJ Tweet"],
            "keywords": ["nola_jazz_in_congo_square"]
        }
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-795ada46-e385-11eb-b382-cbb7bd794c97  section-klsu section-programs section-nola-jazz-in-congo-square type-article infinity-summary-siderail" data-authors='[]' data-path="/klsu/programs/nola_jazz_in_congo_square">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lsureveille.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DJ+Tweet&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=795ada46-e385-11eb-b382-cbb7bd794c97&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=204&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6260759-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lsureveille.com",
  secureDomain: "lsureveille.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lsureveille.com/users/admin/contribute/article/?assetid=795ada46-e385-11eb-b382-cbb7bd794c97&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lsureveille.com/users/admin/contribute/article/?from_section=/klsu/programs/nola_jazz_in_congo_square"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lsureveille.com/tncms/admin/editorial-asset/?edit=795ada46-e385-11eb-b382-cbb7bd794c97"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409168" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409168" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lsureveille.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409168"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/"  class="nav-link tnt-section-klsu">KLSU</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/showschedule/"  class="nav-link tnt-section-show-schedule">Show Schedule</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/programs/"  class="nav-link tnt-section-programs">Programs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/interviews/"  class="nav-link tnt-section-reviewsinterviews">Reviews/Interviews</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.lsunow.com/klsu/contact-klsu/article_ce8f193c-a702-11e7-a9c7-c3963817f179.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-klsu">Contact KLSU</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.lsunow.com/klsu/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-klsu">About KLSU</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.lsunow.com/klsu/site/klsu_contest_rules.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contest-rules">Contest Rules</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/fm-profile/klsu"  target="_blank" rel="noopener" class="nav-link tnt-section-public-file">Public file</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-lsunow">LSUNow</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409154" class="tncms-block hidden-md hidden-lg"><section id="block-409154" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409154" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409154" aria-labelledby="site-search-button-409154" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-409154-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409154-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409154-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409154').submit();
        return false;
    });

    $('#site-search-409154').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409154 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409154 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409154-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-411782" class="tncms-block"><section id="block-411782" class="block emphasis-h3   " ><div class="block"><a href="/klsu" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="115"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-409025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-899356" class="tncms-block">
        <div id="blox-ad-position-Under-logo-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Under-logo-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-581067" class="tncms-block"><section id="block-581067" class="block emphasis-h3   " ><div class="block"><a href="/klsu" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bdc67a76-4c50-11e7-8961-0fc93a31d6da.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="115"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-409153" class="tncms-block lsu-search"><ul id="site-search-409153-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-409153" aria-labelledby="site-search-button-409153" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-409153-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409153-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-409153" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-409153-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409153').submit();
        return false;
    });

    $('#site-search-409153').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409153 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409153 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409153-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-410490" class="tncms-block"><div class="follow-links-410490 pull-right">
    
    <section id="block-410490" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KLSUradio" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/KLSURadio" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://www.facebook.com/KLSUradio"," https://twitter.com/KLSURadio"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-klsu"  href="/klsu/"  tabindex="0">
                    <span class="nav-label">KLSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-show-schedule"  href="/klsu/showschedule/"  tabindex="0">
                    <span class="nav-label">Show Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-programs"  href="/klsu/programs/"  tabindex="0">
                    <span class="nav-label">Programs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviewsinterviews"  href="/klsu/interviews/"  tabindex="0">
                    <span class="nav-label">Reviews/Interviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/klsu/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-klsu"  href="http://www.lsunow.com/klsu/contact-klsu/article_ce8f193c-a702-11e7-a9c7-c3963817f179.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact KLSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-klsu"  href="http://www.lsunow.com/klsu/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About KLSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contest-rules"  href="http://www.lsunow.com/klsu/site/klsu_contest_rules.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contest Rules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-file"  href="https://publicfiles.fcc.gov/fm-profile/klsu"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public file</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-lsunow"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">LSUNow</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&via=KLSURadio&url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/795ada46-e385-11eb-b382-cbb7bd794c97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&body=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-409026" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-589957" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-anchored1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-589958" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-anchored-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-558607" class="tncms-block">
        <div id="blox-ad-position-Expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Expandable","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604722" class="tncms-block visible-xs">
        <div id="blox-ad-position-expandable-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expandable-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-409026" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-795ada46-e385-11eb-b382-cbb7bd794c97" class="asset article-default"  data-url="https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In the Good Old Summertime by The Kings of Dixieland "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/5/39/5394b6ee-e388-11eb-880a-afe480dedf95/60ed04e73832c.preview.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lsureveille.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lsureveille.com\/tncms\/search\/mlt\/?origin=795ada46-e385-11eb-b382-cbb7bd794c97&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-795ada46-e385-11eb-b382-cbb7bd794c97" class="asset-paging">
                <div id="paging-prev-795ada46-e385-11eb-b382-cbb7bd794c97" class="paging-link prev offset"></div>
                <div id="paging-next-795ada46-e385-11eb-b382-cbb7bd794c97" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Orleans Jazz in Congo Square 6/12/21
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4-asset-795ada46-e385-11eb-b382-cbb7bd794c97" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lsureveille.com/users/profile/Thuy-Anh%20Smith">DJ Tweet</a></span>
                
                    <div id="author-popup-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4-asset-795ada46-e385-11eb-b382-cbb7bd794c97-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Thuy-Anh%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Thuy-Anh Smith</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tsmi281@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4-asset-795ada46-e385-11eb-b382-cbb7bd794c97').popover({
                            content: $('#author-popup-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4-asset-795ada46-e385-11eb-b382-cbb7bd794c97-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-12T21:53:00-05:00" class="tnt-date asset-date text-muted">
            Jul 12, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-12T21:53:00-05:00" class="tnt-date asset-date text-muted">Jul 12, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-12T22:15:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-12T21:53:00-05:00">
    <meta itemprop="datePublished" content="2021-07-12T21:53:00-05:00">
    <meta itemprop="dateModified" content="2021-07-12T17:15:16-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&via=KLSURadio&url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/795ada46-e385-11eb-b382-cbb7bd794c97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&body=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="795ada46-e385-11eb-b382-cbb7bd794c97">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&via=KLSURadio&url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/795ada46-e385-11eb-b382-cbb7bd794c97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&body=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-795ada46-e385-11eb-b382-cbb7bd794c97-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="795ada46-e385-11eb-b382-cbb7bd794c97" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="795ada46-e385-11eb-b382-cbb7bd794c97" class="save-list-795ada46-e385-11eb-b382-cbb7bd794c97-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="795ada46-e385-11eb-b382-cbb7bd794c97" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In the Good Old Summertime by The Kings of Dixieland</p><p>Black Bottom Stomp (1992 Remastered) by Jelly Roll Morton &amp; His Hot Red Peppers</p><p>Walkin' The Dog by Edmond Hall</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Froggie Moore Rag by Alex Welsh</p><p>Original Dixieland One Step by The Dukes of Dixieland</p><p>Little Liza Jane by Dejan's Olympia Brass Band </p><p>Stooges Party by Stooges Brass Band</p><p>Let's Go Get 'Em by Rebirth Brass Band</p><p>It Ain't My Fault by Olypmia Brass band </p><p>Keepin' It Funky by Hot 8 Brass Band</p><p>Knock with Me Rock with Me by Lil Rascals Brass Band </p><p>Do Whatcha Wanna by Rebirth Brass Band</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Mardi Gras in New Orleans by Professor Longhair</p><p>When The Saints Go Marching In by Fats Domino</p><p>Hey Pocky Way by The Neville Brothers</p><p>They All Ask'd for You by The Meters</p><p>My Feet Can't Fail Me Now by The Dirty Dozen</p><p>It's All Over Now by The Dirty Dozen Brass Band &amp; Dr. John</p><p>Mardi Gras Day by Kermit Ruffins &amp; Rebirth Brass Band</p><p>Fire on the Bayou by The Meters</p><p>Shake Your Body (Down to the Ground) by Hot 8 Brass Band</p><p>Cassanova by Rebirth Brass band</p><p>Second Line by Hustlers Brass Band</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&via=KLSURadio&url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/795ada46-e385-11eb-b382-cbb7bd794c97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20New%20Orleans%20Jazz%20in%20Congo%20Square%206%2F12%2F21&body=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"795ada46-e385-11eb-b382-cbb7bd794c97"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-795ada46-e385-11eb-b382-cbb7bd794c97-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="795ada46-e385-11eb-b382-cbb7bd794c97" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="795ada46-e385-11eb-b382-cbb7bd794c97" class="save-list-795ada46-e385-11eb-b382-cbb7bd794c97-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="795ada46-e385-11eb-b382-cbb7bd794c97" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-5394b6ee-e388-11eb-880a-afe480dedf95" class="tnt-asset-type-pdf clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5394b6ee-e388-11eb-880a-afe480dedf95 media-preview pdf-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/klsu-nola-jazz-update-pdf/pdf_5394b6ee-e388-11eb-880a-afe480dedf95.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KLSU NOLA Jazz update.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/5/39/5394b6ee-e388-11eb-880a-afe480dedf95/60ed04e73832c.preview.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/klsu-nola-jazz-update-pdf/pdf_5394b6ee-e388-11eb-880a-afe480dedf95.html" class="tnt-asset-link">
        

        
            KLSU NOLA Jazz update.pdf</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-12T22:14:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li><li class="card-comment-count"><a href="/klsu-nola-jazz-update-pdf/pdf_5394b6ee-e388-11eb-880a-afe480dedf95.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Thuy-Anh%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Thuy-Anh Smith</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tsmi281@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4&amp;s=start_time&amp;sd=desc" data-subject="Thuy-Anh Smith" data-description="Whenever Thuy-Anh Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Thuy-Anh Smith notification" data-author-id="a1be6d02-cd7a-11eb-b9ef-cb42ab4a06c4" data-user-url="https://www.lsureveille.com/users/">
        <i class="fas tnt-star"></i> Follow Thuy-Anh Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lsureveille.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fklsu%2Fprograms%2Fnola_jazz_in_congo_square%2Fnew-orleans-jazz-in-congo-square-6-12-21%2Farticle_795ada46-e385-11eb-b382-cbb7bd794c97.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.lsureveille.com/tncms/asset/editorial/795ada46-e385-11eb-b382-cbb7bd794c97/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-624395" class="tncms-block">
        <div id="blox-ad-position-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-410553" class="tncms-block"><section id="block-410553" class="block emphasis-h3   " ><div id="html-asset-410553">
            <div class="html-content"><a class="twitter-timeline"  href="https://twitter.com/KLSURadio"  data-widget-id="310968849073836033">Tweets by @KLSURadio</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
        </div></section></div><div id="tncms-block-783052" class="tncms-block"><div id="weather-container-783052" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Baton Rouge, LA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/klsu/programs/nola_jazz_in_congo_square/new-orleans-jazz-in-congo-square-6-12-21/article_795ada46-e385-11eb-b382-cbb7bd794c97.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="70803">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">74&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 90%</li>
                            <li><span>Feels Like:</span> 74&deg;</li>
                            <li><span>Heat Index:</span> 74&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 2 mph</li>
                            <li><span>Wind Chill:</span> 74&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 11 Extreme</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:12:25 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">08:09 PM</span></li>
                            <li><span>Dew Point:</span> 71&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Mostly sunny skies during the morning hours. Scattered showers and thunderstorms developing in the afternoon. High 89F. Winds light and variable. Chance of rain 40%.</p>
                <h5>Tonight</h5>
                <p>A few clouds. Low 73F. Winds light and variable.</p>
                <h5>Tomorrow</h5>
                <p>Partly cloudy. A stray shower or thunderstorm is possible. High 88F. Winds E at 5 to 10 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li><a href="/klsu/programs/nola_jazz_in_congo_square?mode=current-783052&amp;weather_zip=70803" rel="nofollow">Upcoming</a></li><li><a href="/klsu/programs/nola_jazz_in_congo_square?mode=radar-783052&amp;weather_zip=70803" rel="nofollow">Radar</a></li><li class="active"><a href="/klsu/programs/nola_jazz_in_congo_square?mode=week-783052&amp;weather_zip=70803" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-week-container">
        <div class="row header-weather-cols">
            <div class="col-sm-3 col-xs-4">Day</div>
            <div class="col-sm-2 hidden-xs">Precip</div>
            <div class="col-xs-7">Temp</div>
        </div>
        <div id="weather-panel-group-783052" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Mon</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-night-clear"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">15%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:5%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">73&deg;</div>
                                                <div class="high-temp">84&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Mon</span>
                                        <span class="hidden-xs">Monday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-night-clear"></span>
                                    <span class="weather-index-temp">84&deg;<small class="weather-index-temp-low">/73&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Mostly clear. Lows overnight in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 15%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:11:52 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:09:18 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 94%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE <small>@</small> 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                        </div>
                                         
                                            <h5>Monday Night</h5>
                                            <p>Mostly clear. A stray shower or thunderstorm is possible. Low 73F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Tue</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">35%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">73&deg;</div>
                                                <div class="high-temp">89&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Tue</span>
                                        <span class="hidden-xs">Tuesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">89&deg;<small class="weather-index-temp-low">/73&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Thunderstorms developing in the afternoon. Highs in the upper 80s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 35%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:12:25 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:09 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE <small>@</small> 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Tuesday Night</h5>
                                            <p>A few clouds. Low 73F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Wed</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">24%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">88&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Wed</span>
                                        <span class="hidden-xs">Wednesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">88&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Times of sun and clouds. Highs in the upper 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 24%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:12:57 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:08:40 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 73%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E <small>@</small> 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Wednesday Night</h5>
                                            <p>A few clouds. Low 74F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Thu</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">35%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">87&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Thu</span>
                                        <span class="hidden-xs">Thursday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">87&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Afternoon thunderstorms. Highs in the upper 80s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 35%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:13:30 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:08:18 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 76%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE <small>@</small> 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Thursday Night</h5>
                                            <p>Cloudy early with partial clearing expected late. Low 73F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Fri</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">40%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">88&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Fri</span>
                                        <span class="hidden-xs">Friday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">88&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms possible. Highs in the upper 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 40%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:14:04 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:07:55 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 78%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE <small>@</small> 6mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Friday Night</h5>
                                            <p>A few clouds. Low 74F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sat</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">38%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">87&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sat</span>
                                        <span class="hidden-xs">Saturday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">87&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Afternoon thunderstorms. Highs in the upper 80s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 38%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:14:38 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:07:30 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 77%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Saturday Night</h5>
                                            <p>Partly cloudy. Low 73F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sun</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">34%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">89&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sun</span>
                                        <span class="hidden-xs">Sunday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">89&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Afternoon showers and thunderstorms. Highs in the upper 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 34%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:15:13 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">08:07:04 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 75%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Sunday Night</h5>
                                            <p>Partly cloudy skies. Low 74F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-624309" class="tncms-block">
        <div id="blox-ad-position-big-ad-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-btm","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.lsureveille.com/tncms/search/mlt/?origin=795ada46-e385-11eb-b382-cbb7bd794c97&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-409027" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-409028" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-513484" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-778693" class="tncms-block"><section id="block-778693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778693 ">
        <div class="block-title-inner">
            <h3>
                
                Quicklinks
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-410491" class="tncms-block padding-bottom"><div class="follow-links-410491 default">
    
    <section id="block-410491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-410491 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KLSUradio" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KLSURadio" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://www.facebook.com/KLSUradio","https://twitter.com/KLSURadio"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/about/contact/"  tabindex="0">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-learn-more-about-us"  href="/about/about_us/"  tabindex="0">
                    <span class="nav-label">Learn more about us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-the-latest-reveille"  href="/site/get_the_latest_reveille.html"  tabindex="0">
                    <span class="nav-label">Get the latest Reveille</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-at-lsu-student-media"  href="/site/forms/application/"  tabindex="0">
                    <span class="nav-label">Work at LSU Student Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LSUREVEILLE&amp;publisher_url:lsureveille.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409116" class="tncms-block"><section id="block-409116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409116 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lsureveille.com/site/about/contact.html" target="_blank" rel="noopener">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><address>
    <strong>The Reveille and LSUReveille.com</strong><br>
    B-16 Hodges Hall, Louisiana State University<br>
    Baton Rouge, LA 70803
    <br>
    
        <strong>Phone:</strong> (225) 578-4349<br>
        <strong>Email:</strong> <a href="mailto:jgauger1@lsu.edu">jgauger1@lsu.edu</a><br>
    
</address></section></div><div id="tncms-block-829948" class="tncms-block"><section id="block-829948" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-829948 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsu.edu/accessibility/">
                
                Accessibility Statement
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){

$('#adowl-start > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li > span:contains("Print Ad")').text("Ad Text");
$('#adowl-build > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li.active > span:contains("Print Ad")').text("Ad Text");

$('#adowl-build > div.adowl-form.row > div.adowl-main-container.adowl-build-wrapper.col-md-8 > div > div.adowl-build-header.block-title.adowl-step-title > div > h2:contains("Build your print ad")').text("Build your ad");


});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-531699" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-531699"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Reveille</a>, B-16 Hodges Hall LSU Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-956052" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/klsu\/programs\/nola_jazz_in_congo_square","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("795ada46-e385-11eb-b382-cbb7bd794c97")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11057.add('act', dmpData);_cc11057.bcp();
            });
        });
    
    </script>
    
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="lsunow.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Ticket #626153 SCC - Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3379660.js"></script>
<!-- End of HubSpot Embed Code -->
    
    
        <!--<script async="true" src="//a.teads.tv/page/62556/tag"></script>-->
    

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["nola_jazz_in_congo_square"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11057.add('act', dmpData);_cc11057.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>