
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lsureveille.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="On Monday, August 22nd, Jay Johnson held a press conference in the Champions Club at Alex Box Stadium to introduce his new assistant coaches, Wes Johnson and Josh Jordan, and" />
<meta name="author" content="Cole Hernandez @Ct_hernandez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lsureveille.ios" />
<meta name="google-play-app" content="app-id=com.lsureveille.android" />
<meta name="google-site-verification" content="ac2WGK3_Wp9XuAqcQpepRVbIsYledkN3NvTucrSFPn4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/9ba05ae6-d5ce-11eb-a44a-d75c6ae53c10.png?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Head Coach Jay Johnson introduces LSU Baseball's 2022 recruiting class" />
<meta property="og:description" content="On Monday, August 22nd, Jay Johnson held a press conference in the Champions Club at Alex Box Stadium to introduce his new assistant coaches, Wes Johnson and Josh Jordan, and" />
<meta property="og:site_name" content="The Reveille" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1762838007305293" />
<meta property="article:publisher" content="https://www.facebook.com/lsureveille" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/9ba05ae6-d5ce-11eb-a44a-d75c6ae53c10.png?resize=200%2C200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@lsureveille" />
<meta property="fb:pages" content="75920253778" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,800|Oswald:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/global/resources/styles/site.css?_dc=1443708311"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1495742002"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cole Hernandez @Ct_hernandez","start_hour":"14","id":"108bd3c8-23e7-11ed-8241-ef53274b71a2","app":"editorial","ga_page":"\/sports\/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6260759-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11057/cc.js?ns=_cc11057" id="LOTCC_11057"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11057.add('tp', 'TNNW');
		_cc11057.add('act', ' User Login');
		_cc11057.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11057.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/impressions.js?_dc=1661484913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/traffic.js?_dc=1661405713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/settings.js?_dc=1646753072"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1661202530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1661202530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1661202057"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_973573() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lsureveille.com",
            discovery: {
                element: "#evvnt-calendar-973573",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Reveille (Louisiana State University)",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Head Coach Jay Johnson introduces LSU Baseball's 2022 recruiting class | Sports | lsureveille.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Head Coach Jay Johnson introduces LSU Baseball's 2022 recruiting class | Sports | lsureveille.com" href="http://www.lsureveille.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

 
    
    <style>
        
        #site-footer-container { 
            background-color: #ffffff; 
            color: #333333; 
        }
        #site-header-container {
            border-bottom: none;
        }
        #site-top-nav-container, #site-top-nav {
            line-height: inherit;
            height: inherit;
        }
        a:hover {
            color: #4f2170;
        }
    </style>


<script type="text/javascript">
        $(document).ready(function() {
            $('.adowl-payment-container #adowl-order-form > div:nth-child(12)').append('<div class="alert alert-info" role="alert" style="display: block;margin-top: 80px;margin-left: 15px;"><div>Please double-check your order before you hit submit. Ad content and placement must follow department policies & procedures. All sales are final once ads are submitted.</div></div>');
        });
    </script>

    <script type="text/javascript">
        $(document).ready(function() {
        
        
        var sReplaceText = "LSU Reveille.com";
        
        
        var sSectionName = '/sports';
        
        
        $('#topbar-col-one span.fa.fa-home').removeClass('fa-home');
        $('#topbar-col-one span.fa').text(sReplaceText);
        $('#topbar-col-one span.fa').addClass('topNav-links');
        
        
        switch (sSectionName) { 
            case '/': 
                $('#site-top-nav .list-inline.nav-list li').eq(0).addClass('toptab-hilite');
                break;
            case '/daily': 
                $('#site-top-nav .list-inline.nav-list li').eq(1).addClass('toptab-hilite');
                break;
            case '/klsu': 
                $('#site-top-nav .list-inline.nav-list li').eq(2).addClass('toptab-hilite');
                break;
            case '/legacy': 
                $('#site-top-nav .list-inline.nav-list li').eq(3).addClass('toptab-hilite');
                break;
            case '/tigertv': 
                $('#site-top-nav .list-inline.nav-list li').eq(4).addClass('toptab-hilite');
                break;                
            case '/gumbo': 
                $('#site-top-nav .list-inline.nav-list li').eq(5).addClass('toptab-hilite');
                break;                
            default:
                console.log('default');
        }
        var stemp = '';
        console.log('get the skinny'+stemp)
        });
    </script>
    
    <!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Head Coach Jay Johnson introduces LSU Baseball's 2022 recruiting class",
            "url": "https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/9ba05ae6-d5ce-11eb-a44a-d75c6ae53c10.png?resize=200%2C200",
            "dateCreated": "2022-08-24T14:58:00-05:00",
            "articleSection": "Sports",
            "creator": ["Cole Hernandez @Ct_hernandez"],
            "keywords": ["sports"]
        }
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-108bd3c8-23e7-11ed-8241-ef53274b71a2  section-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lsureveille.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cole+Hernandez+%40Ct_hernandez&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=108bd3c8-23e7-11ed-8241-ef53274b71a2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6260759-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lsureveille.com",
  secureDomain: "lsureveille.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lsureveille.com/users/admin/contribute/article/?assetid=108bd3c8-23e7-11ed-8241-ef53274b71a2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lsureveille.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lsureveille.com/tncms/admin/editorial-asset/?edit=108bd3c8-23e7-11ed-8241-ef53274b71a2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409168" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409168" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lsureveille.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409168"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/exec_bios/"  class="nav-link tnt-section-meet-our-execs">Meet Our Execs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-reveille expand-label">Reveille</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/themag/"  class="nav-link tnt-section-the-mag ">The Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/"  class="nav-link tnt-section-klsu ">KLSU</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://soundcloud.com/hodgeshuddle/episode-7-former-lsu-diver-lizzie-cui-talks-tokyo-2020ne"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-to-latest-podcast">Listen to latest Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://soundcloud.com/hodgeshuddle/episode-6-mike-karney"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-to-past-podcasts">Listen to past Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-tiger-tv expand-label">Tiger TV</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tigertv/"  class="nav-link tnt-section-website">Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCmAewehDFJLJXzsLXrYA6aQ"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/gumbo/"  class="nav-link tnt-section-gumbo-yearbook ">Gumbo Yearbook</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.lsureveille.com/site/forms/online_services/submit_news/gumbo_submissions/"  target="_blank" rel="noopener" class="nav-link tnt-section-gumbo-ad-submissions">Gumbo Ad Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-housing-resources expand-label">Housing Resources</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_expo/"  class="nav-link tnt-section-living-expo">Living Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing/"  class="nav-link tnt-section-online-housing-resource-guide">Online Housing Resource Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/application/lsu_student_media_application/"  class="nav-link tnt-section-student-media-employment">Student Media Employment</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409154" class="tncms-block hidden-md hidden-lg"><section id="block-409154" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409154" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409154" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-409154" class="site-search-form input-group default normal form-control">
        <label for="site-search-409154-term" class="sr-only">Site search</label>
        <input id="site-search-409154-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409154-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-409154" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-814989" class="tncms-block">
<span id="top-notification" class="muted pull-right">
<img src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/images/RevAppIcon72px.png?_dc=1568296705" width="20px"> Download our new app: <a href="https://itunes.apple.com/us/app/lsu-reveille/id418180273?mt=8&amp;ign-mpt=uo%3D4">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.lsureveille.android">Android</a>
</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-409025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-953593" class="tncms-block">
        <div id="blox-ad-position-Logo_Left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Logo_Left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-561136" class="tncms-block"><div id="site-logo-561136" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg 990w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="762"
            height="84"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, August 25, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-953592" class="tncms-block">
        <div id="blox-ad-position-Logo_Right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Logo_Right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-986305" class="tncms-block"><div id="weather-986305" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70803" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-899356" class="tncms-block">
        <div id="blox-ad-position-Under-logo-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Under-logo-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619323" class="tncms-block"><section id="block-619323" class="block emphasis-h3   " ><div class="block"><a href="/daily" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="762"
                height="84"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-409167" class="tncms-block lsur-controls"><div id="user-controls-409167" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-409167').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409167"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-409153" class="tncms-block lsu-search"><ul id="site-search-409153-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-409153" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-409153" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-409153-term" class="sr-only">Site search</label>
        <input id="site-search-409153-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409153-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-409153" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-409155" class="tncms-block"><div class="follow-links-409155 pull-right">
    
    <section id="block-409155" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/lsureveille" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/lsureveille" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://facebook.com/lsureveille","https://twitter.com/lsureveille","https://instagram.com/lsureveille"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-meet-our-execs"  href="/exec_bios/"  tabindex="0" >
                    <span class="nav-label ">Meet Our Execs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LSUREVEILLE&amp;publisher_url:lsureveille.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-reveille"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Reveille</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/photo"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/sponsored"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-the-mag"  href="/themag/"  tabindex="0" >
                    <span class="nav-label ">The Mag</span>
                </a></li><li>
                <a class="nav-link    tnt-section-klsu"  href="/klsu/"  tabindex="0" >
                    <span class="nav-label ">KLSU</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-listen-to-latest-podcast"  href="https://soundcloud.com/hodgeshuddle/episode-7-former-lsu-diver-lizzie-cui-talks-tokyo-2020ne"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Listen to latest Podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-listen-to-past-podcasts"  href="https://soundcloud.com/hodgeshuddle/episode-6-mike-karney"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Listen to past Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tiger-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Tiger TV</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-website"  href="/tigertv/"  tabindex="0" >
                    <span class="nav-label ">Website</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youtube"  href="https://www.youtube.com/channel/UCmAewehDFJLJXzsLXrYA6aQ"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">YouTube</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-gumbo-yearbook"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gumbo/"  tabindex="0" >
                    <span class="nav-label ">Gumbo Yearbook</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gumbo-ad-submissions"  href="https://www.lsureveille.com/site/forms/online_services/submit_news/gumbo_submissions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Gumbo Ad Submissions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-housing-resources"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Housing Resources</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-living-expo"  href="/living_expo/"  tabindex="0" >
                    <span class="nav-label ">Living Expo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-housing-resource-guide"  href="/housing/"  tabindex="0" >
                    <span class="nav-label ">Online Housing Resource Guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-student-media-employment"  href="/site/forms/application/lsu_student_media_application/"  tabindex="0" >
                    <span class="nav-label ">Student Media Employment</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #4f2170">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/108bd3c8-23e7-11ed-8241-ef53274b71a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-409026" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-589957" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-anchored1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-589958" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-anchored-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-558607" class="tncms-block">
        <div id="blox-ad-position-Expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Expandable","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604722" class="tncms-block visible-xs">
        <div id="blox-ad-position-expandable-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expandable-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-108bd3c8-23e7-11ed-8241-ef53274b71a2" class="asset article-default"  data-url="https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On Monday, August 22nd, Jay Johnson held a press conference in the Champions Club at Alex Box Stadium to introduce his new assistant coaches, Wes Johnson and Josh Jordan, and release the Tigers’ Fall roster.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/9ba05ae6-d5ce-11eb-a44a-d75c6ae53c10.png?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="lsureveille.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lsureveille.com\/tncms\/search\/mlt\/?origin=108bd3c8-23e7-11ed-8241-ef53274b71a2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-108bd3c8-23e7-11ed-8241-ef53274b71a2" class="asset-paging">
                <div id="paging-prev-108bd3c8-23e7-11ed-8241-ef53274b71a2" class="paging-link prev offset"></div>
                <div id="paging-next-108bd3c8-23e7-11ed-8241-ef53274b71a2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Head Coach Jay Johnson introduces LSU Baseball's 2022 recruiting class
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6-asset-108bd3c8-23e7-11ed-8241-ef53274b71a2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lsureveille.com/users/profile/Cole%20Hernandez">Cole Hernandez @Ct_hernandez</a></span>
                
                    <div id="author-popup-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6-asset-108bd3c8-23e7-11ed-8241-ef53274b71a2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Cole%20Hernandez" rel="author" class="tnt-user-profile-link tnt-user-name">Cole Hernandez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:chern35@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6-asset-108bd3c8-23e7-11ed-8241-ef53274b71a2').popover({
                            content: $('#author-popup-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6-asset-108bd3c8-23e7-11ed-8241-ef53274b71a2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-24T14:58:00-05:00" class="tnt-date asset-date text-muted">
            Aug 24, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-24T14:58:00-05:00" class="tnt-date asset-date text-muted">Aug 24, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-25T17:03:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-24T14:58:00-05:00">
    <meta itemprop="datePublished" content="2022-08-24T14:58:00-05:00">
    <meta itemprop="dateModified" content="2022-08-25T12:03:20-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/108bd3c8-23e7-11ed-8241-ef53274b71a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/108bd3c8-23e7-11ed-8241-ef53274b71a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-108bd3c8-23e7-11ed-8241-ef53274b71a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2" class="save-list-108bd3c8-23e7-11ed-8241-ef53274b71a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="108bd3c8-23e7-11ed-8241-ef53274b71a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/108bd3c8-23e7-11ed-8241-ef53274b71a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-108bd3c8-23e7-11ed-8241-ef53274b71a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2" class="save-list-108bd3c8-23e7-11ed-8241-ef53274b71a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="108bd3c8-23e7-11ed-8241-ef53274b71a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">On Monday, August 22nd, Jay Johnson</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">held a press conference</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">in</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> the Champions Club</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">at</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> Alex Box Stadium to introduce</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">his new assistant coaches, Wes Johnson and Josh Jordan</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, and release the Tigers’ Fall roster.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The Fall roster showcases 21 new members of the 2022 recruiting class</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">which has been ranked No. 1 in the nation by Perfect Game.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">"Our entire staff worked tirelessly to put this class together,” Johnson said. “It features some of the top players in the country, and it will help accelerate our pursuit of getting the Tigers back to Omaha. There is high-end talent at every position all over this class, and it is a group that will complement the great group of returning players we will have in 2023.</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“This class reflects that there is no place better in America for the elite player to play college baseball,” Johnson said. “I know our fans will love seeing this group at ‘The Box’ in 2023 and beyond.”</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">LSU’s 2022 recruiting class are as follows:</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Nate</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Ackenhausen</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, LHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Owasso, Okla. (Owasso HS/Eastern Oklahoma State)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Ackenhausen</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">p</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">osted an 8-1 record at Eastern Oklahoma State in 2022 with a 1.84 ERA, 14 walks and 89 strikeouts in 58.2 innings</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ecorded 56 strikeouts and a 1.61 ERA in 28 innings at Eastern Oklahoma State in 2021</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Kaleb</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Applebey</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Mount Carmel, Ill. (Mount Carmel HS/Wabash Valley CC)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Applebey </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">was</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> the No.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">p</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">layer in Illinois for</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Class of 2021 by Prep Baseball Report</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked as the No. 112 right-handed pitcher in the nation as a 2021 senior at Mt. Carmel (Ill.) High School</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Nic Bronzini, LHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">San Ramon, Calif. (California HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Bronzini</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">was</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> the No.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2 ranked left-handed pitcher in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the state of</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">California by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 19 overall left-handed pitcher by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Micah Bucknam, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Abbotsford, British Columbia (Mennonite Educational Institute)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Bucknam was d</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">rafted in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">16th Round of</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2021 MLB Draft by</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Toronto Blue Jays</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">was</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as the No. 72 right-handed pitcher by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Ethan Frey, C/1 B</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Leesville, La. (</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Rosepine</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Frey was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked as the No. 1 catcher and the No. 2 overall player in the state of Louisiana by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 12 ranked catcher in the nation by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Gavin Guidry, SS </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Lake Charles, La. (Barbe HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Guidry</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">was the No.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">1</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">p</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">layer in Louisiana by Perfect Game for</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">c</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">lass of 2022</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">played in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Perfect Game All-American Classic</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as the No. 13 shortstop and No. 65 overall prospect by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was also a m</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ember of the 2021 18U Team USA National Team</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Griffin Herring, LHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Southlake, Texas (Southlake HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Herring was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 3 ranked left-handed pitcher in Texas</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 28 left-handed pitcher by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Thatcher Hurd, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Manhattan Beach, Calif. (Mira Costa HS/UCLA)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Hurd was the nation’s ninth-ranked pitcher and the No. 1 pitcher in the state of California as a senior at Mira Costa High School.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">He m</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ade nine appearances</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">including six starts</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">in 2022 as a true freshman at UCLA, posting a 2-0 record with a 1.06 ERA and 48 strikeouts in 34 innings while limiting opponents to a .138 batting average.</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Jared Jones, C </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Marietta, Ga. (Walton HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Jones</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 4 ranked catcher nationally and</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 1 ranked catcher in Georgia by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">He</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">played in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Perfect Game All-American Classic</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and was ranked</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> nationally as the No. 47 overall prospect by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Paxton Kling, OF </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Roaring Springs, Pa. (Central HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Kling was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked as the No. 6 overall prospect in the nation by Perfect Game</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 2 ranked player in Pennsylvania</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">He</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">played in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Perfect Game All-American Classic</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and was a m</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ember of</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">202118U USA National Team</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Christian Little, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">St. Louis, Mo. (Christian Brother College/Vanderbilt)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Little was ranked in high school as the nation’s No. 5 right-handed pitcher by Perfect Game. </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">He</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> p</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">itched the past two seasons at Vanderbilt, where he made 32 appearances</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">14 starts</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">posted a 4.65 ERA with 95 strikeouts in 81.1 innings.</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Aiden Moffett, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Mount Olive, Miss. (Taylorsville HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Moffett was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 1 ranked right-handed pitcher in Mississippi</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as the No. 56 right-handed pitcher by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Brady Neal, C </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Tallahassee, Fla. (IMG Academy)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Neal was s</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">elected in the 17</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">th</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> round of the 2022 MLB Draft by the Milwaukee Brewers</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 1 ranked catcher in Florida</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">played in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Perfect Game All-American Classic</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was also r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as the No. 2 catcher and the No. 29 overall prospect by Perfect Game</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Ben</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Nippolt</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, INF </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">St. Paul, Minn. (Mounds Park Academy/Des Moines Area CC/Virginia Commonwealth)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Nippolt</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">made the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2022 First Team All-Atlantic 10 at VCU, which claimed the A-10 title</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He a</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ppeared in 51 games, including 45 starts, batting .308 with a .430 on-base percentage and a .407 slugging percentage</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He also</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">collected 53 hits, including nine doubles, a triple, two home runs, 48 runs and 31 RBI</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Jaden Noot, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Oak Park, Calif. (Sierra Canyon HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Noot</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">was s</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">elected in the 19</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">th</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> round of the 2022 MLB Draft by the Milwaukee Brewers</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 1 ranked right-handed pitcher in California</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">played in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Perfect Game All-American Classic</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was also r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as the No. 8 right-handed pitcher and the No. 33 overall prospect by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Mic Paul, OF </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Salt Lake City, Utah (Olympus HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Paul was the No.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">1</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked OF in Utah</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked as the No. 69 outfielder in the nation by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">DJ Primeaux, LHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Baton Rouge, La. (Central HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Primeaux was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked as the No. 1 left-handed pitcher and the No. 7 overall player in the state of</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Louisiana by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 90 ranked left-handed pitcher in the nation by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Zeb Ruddell, OF </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Monroe, La. (Neville HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Ruddell was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 3 ranked player and No. 1 outfielder in Louisiana</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 54 outfielder by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Chase Shores, RHP </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Midland, Texas (Midland Lee HS)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Shores was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 1 ranked right-handed pitcher in Texas by Perfect Game</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">played in</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Perfect Game All-American Classic</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked nationally as</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the No</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. 23 overall prospect and</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 5 right-handed pitcher by Perfect Game</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Paul Skenes, RHP/UTL </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">(Lake Forest, Calif./El Toro HS/Air Force)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Skenes was r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">anked</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 25 in the <a href="http://D1Baseball.com">D1Baseball.com</a> listing of the top college prospects for the 2023 MLB Draft</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">earned first-team 2022 All-America recognition at Air Force.</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">He r</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ecorded a 2.96 ERA and 96 strikeouts in 85.2 innings</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">while</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">&nbsp;limiting opponents to a .224 batting average</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. Skenes also</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">&nbsp;batted .314 with 10 doubles, 13 h</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ome runs</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and 38 RBI.</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">&nbsp;</span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Tommy White, 3B </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">(St. Pete Beach, Fla./IMG Academy/North Carolina State)</span></span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW199013017 BCX0"><p class="Paragraph SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">White was the</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2022 Atlantic Coast Conference Freshman of the Year at North Carolina State</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. He</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">hit .362 with 85 hits, 12 doubles, 27 home runs, 74 RBIs and a .757 slugging percentage, </span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">setting the NCAA freshman record for hom</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">e runs</span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">in a season</span><span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span> <span class="TextRun SCXW199013017 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/108bd3c8-23e7-11ed-8241-ef53274b71a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20Head%20Coach%20Jay%20Johnson%20introduces%20LSU%20Baseball%27s%202022%20recruiting%20class&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"108bd3c8-23e7-11ed-8241-ef53274b71a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.lsureveille.com/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-108bd3c8-23e7-11ed-8241-ef53274b71a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="108bd3c8-23e7-11ed-8241-ef53274b71a2" class="save-list-108bd3c8-23e7-11ed-8241-ef53274b71a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="108bd3c8-23e7-11ed-8241-ef53274b71a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Cole%20Hernandez" rel="author" class="tnt-user-profile-link tnt-user-name">Cole Hernandez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:chern35@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6&amp;s=start_time&amp;sd=desc" data-subject="Cole Hernandez" data-description="Whenever Cole Hernandez posts new content, you'll get an email delivered to your inbox with a link." data-name="Cole Hernandez notification" data-author-id="d6c2c7d0-77d6-11ec-8fa2-cf212a2d72f6" data-user-url="https://www.lsureveille.com/users/">
        <i class="fas tnt-star"></i> Follow Cole Hernandez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lsureveille.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fhead-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class%2Farticle_108bd3c8-23e7-11ed-8241-ef53274b71a2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.lsureveille.com/tncms/asset/editorial/108bd3c8-23e7-11ed-8241-ef53274b71a2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1084809" class="tncms-block"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1281200026&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></div><div id="tncms-block-624395" class="tncms-block">
        <div id="blox-ad-position-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-985553" class="tncms-block"><section id="block-985553" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-985553 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsureveille.com/site/forms/online_services/letter/coronavirus_concerns/">
                
                Anonymous Tips Form
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Got a question? Want to share an anonymous news tip? Click "Submit" to let the Reveille's student journalists know.</p><a href="https://www.lsureveille.com/site/forms/online_services/letter/coronavirus_concerns/">
                <button type="button" class="btn btn-default btn-lg">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-973642" class="tncms-block"><div><h3>Latest Edition of The Reveille</h3>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=therev8-25-22&amp;u=thedailyreveille"></iframe></div></div></div><div id="tncms-block-1409022" class="tncms-block"><section id="block-1409022" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1409022 ">
        <div class="block-title-inner">
            <h3>
                
                Click below to view the latest edition of The Mag
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/themag" rel="nofollow"  aria-label="Click below to view the latest edition of The Mag">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=150%2C193 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=225%2C289 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=300%2C386 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=400%2C514 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=540%2C694 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=640%2C823 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=750%2C964 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=990%2C1273 990w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=1035%2C1331 1035w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg?resize=1200%2C1543 1200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/6aa0392c-1752-11ed-9c31-27b2cb75b38f.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1270"
                height="1633"
                alt="Click below to view the latest edition of The Mag"
                ></a></div></section></div><div id="tncms-block-1034049" class="tncms-block"><b>STAY UP TO DATE ON THE LATEST CAMPUS NEWS.  SIGN UP FOR THE REVEILLE ROARS E-NEWSLETTER AND BREAKING NEWS!</b>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://lsureveille.us10.list-manage.com/subscribe/post?u=b5b46de36056c205ccc88fdc7&amp;id=8bdf155233" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
    <h2>Subscribe to REVEILLE ROARS e-newsletter!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group size1of2">
<label for="mce-BIRTHDAY-month">Birthday </label>
<div class="datefield">
<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value placeholder="MM" size="2" maxlength="2" name="BIRTHDAY[month]" id="mce-BIRTHDAY-month"></span> /
<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value placeholder="DD" size="2" maxlength="2" name="BIRTHDAY[day]" id="mce-BIRTHDAY-day"></span>
<span class="small-meta nowrap">( mm / dd )</span>
</div>
</div> <div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5b46de36056c205ccc88fdc7_8bdf155233" tabindex="-1" value></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-689037" class="tncms-block"><section id="block-689037" class="block emphasis-h3   " ><div class="block"><a href="https://securelb.imodules.com/s/1585/17/interior.aspx?sid=1585&gid=1&pgid=439&cid=1080&dids=5343&bledit=1" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=300%2C251 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="310"
                height="259"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-711040" class="tncms-block"><a class="twitter-timeline" data-height="1200" href="https://twitter.com/lsureveille?ref_src=twsrc%5Etfw">Tweets by lsureveille</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-619192" class="tncms-block"><section id="block-619192" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-619192 dark">
        <div class="block-title-inner">
            <h3>
                
                Popular This Week
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/students-police-recommend-caution-around-local-gas-stations/article_b2ded1ba-23f7-11ed-979b-136034c1ec36.html" class="tnt-asset-link" aria-label="Students, police recommend caution around local gas stations">
        

        
            Students, police recommend caution around local gas stations</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/lsu-student-kidnapped-on-aster-street-near-cypress-hall-tuesday-night-lsupd-says/article_de1d7c84-23fa-11ed-a4e7-4b9ec55d85bf.html" class="tnt-asset-link" aria-label="LSU student kidnapped on Aster Street near Cypress Hall Tuesday night, LSUPD says">
        

        
            LSU student kidnapped on Aster Street near Cypress Hall Tuesday night, LSUPD says</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/opinion-i-sold-everything-i-own-for-crypto-god-top-g-andrew-tate/article_e64bbf16-2381-11ed-b481-ebf3a1df28da.html" class="tnt-asset-link" aria-label="Opinion: I sold everything I own for crypto god, 'Top G' Andrew Tate">
        

        
            Opinion: I sold everything I own for crypto god, 'Top G' Andrew Tate</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/ten-uncommitted-recruits-lsu-could-add-to-its-class-of-2023-recruiting-class/article_7ca4b088-2488-11ed-9c0e-23f01e00304c.html" class="tnt-asset-link" aria-label="Ten uncommitted recruits LSU could add to its Class of 2023 recruiting class">
        

        
            Ten uncommitted recruits LSU could add to its Class of 2023 recruiting class</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/is-lsu-s-growth-sustainable-administrators-students-unsure-after-decade-of-largest-freshman-class/article_94009c58-2170-11ed-915a-f746926a20f1.html" class="tnt-asset-link" aria-label="Is LSU’s growth sustainable? Administrators, students unsure after decade of ‘largest freshman class’">
        

        
            Is LSU’s growth sustainable? Administrators, students unsure after decade of ‘largest freshman class’</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/greek-scorecards-and-campus-crime-stats-how-lsu-s-website-is-working-towards-greater-transparency/article_3317a24a-23cf-11ed-8585-5713a9ead6ea.html" class="tnt-asset-link" aria-label="Greek scorecards and campus crime stats: How LSU’s website is working towards greater transparency">
        

        
            Greek scorecards and campus crime stats: How LSU’s website is working towards greater transparency</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/my-earliest-memories-were-of-drawing-studio-arts-student-nico-budde-brings-joy-to-others/article_d8317018-2356-11ed-9890-4f541a923748.html" class="tnt-asset-link" aria-label="'My earliest memories were of drawing:' studio arts student Nico Budde brings joy to others with art">
        

        
            'My earliest memories were of drawing:' studio arts student Nico Budde brings joy to others with art</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/struggle-with-finding-the-right-path-career-coaches-offer-advice-for-undecided-students/article_6e502bf6-232b-11ed-b211-cfd9f209e6c4.html" class="tnt-asset-link" aria-label="‘Struggle with finding the right path:’ career coaches offer advice for undecided students">
        

        
            ‘Struggle with finding the right path:’ career coaches offer advice for undecided students</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/report-louisiana-state-rep-cited-for-dwi-doing-burnouts-near-lsu-campus/article_214ba754-21b9-11ed-8bd3-df3a509bb6ac.html" class="tnt-asset-link" aria-label="Report: Louisiana state rep. cited for DWI, doing burnouts near LSU campus">
        

        
            Report: Louisiana state rep. cited for DWI, doing burnouts near LSU campus</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/predictions-for-2022-lsu-football-season-where-will-they-win-and-lose/article_aa14f1b8-0e9e-11ed-b3b5-9b8500d809d2.html" class="tnt-asset-link" aria-label="Predictions for 2022 LSU Football season, where will they win and lose?">
        

        
            Predictions for 2022 LSU Football season, where will they win and lose?</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-783052" class="tncms-block"><div id="weather-container-783052" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Baton Rouge, LA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/sports/head-coach-jay-johnson-introduces-lsu-baseballs-2022-recruiting-class/article_108bd3c8-23e7-11ed-8241-ef53274b71a2.html">
                <div class="input-group">
                    <label for="weather-postal-code-block-783052" class="sr-only">Postal code</label>
                    <input id="weather-postal-code-block-783052" class="form-control" type="text" name="weather_zip" value="70803">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">78&deg;</div>
                        <div class="weather-right-now-condition">Mostly Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 92%</li>
                            <li><span>Feels Like:</span> 85&deg;</li>
                            <li><span>Heat Index:</span> 85&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 4 mph</li>
                            <li><span>Wind Chill:</span> 78&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:37:49 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:35:26 PM</span></li>
                            <li><span>Dew Point:</span> 76&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12"><h4>Today</h4>
                    <p>Variable clouds with thunderstorms, especially late. Low around 75F. Winds light and variable. Chance of rain 40%.</p>
                    <h5>Tonight</h5>
                    <p>Variable clouds with thunderstorms, especially late. Low around 75F. Winds light and variable. Chance of rain 40%.</p>
                    <h5>Tomorrow</h5>
                    <p>Scattered thunderstorms in the morning, then mainly cloudy during the afternoon with thunderstorms likely. High 82F. Winds SSE at 5 to 10 mph. Chance of rain 70%.  Locally heavy rainfall possible.</p></div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li>
            <a href="/sports?mode=current-783052&amp;weather_zip=70803" rel="nofollow">Upcoming</a>
        </li><li>
                <a href="/sports?mode=radar-783052&amp;weather_zip=70803" rel="nofollow">Radar</a>
            </li><li class="active">
            <a href="/sports?mode=week-783052&amp;weather_zip=70803" rel="nofollow">7 Day</a>
        </li>
    </ul><div class="weather-index-week-container">
        <div class="row header-weather-cols">
            <div class="col-sm-3 col-xs-4">Day</div>
            <div class="col-sm-2 hidden-xs">Precip</div>
            <div class="col-xs-7">Temp</div>
        </div>
        <div id="weather-panel-group-783052" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Thu</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">41%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:98%;" class="fill">
                                                <div class="low-temp">75&deg;</div>
                                                <div class="high-temp">85&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Thu</span>
                                        <span class="hidden-xs">Thursday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span>
                                    <span class="weather-index-temp">85&deg;<small class="weather-index-temp-low">/75&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">A few thunderstorms possible. Lows overnight in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 41%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:37:49 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:35:26 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 3 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                        </div>
                                         
                                            <h5>Thursday Night</h5>
                                            <p>Variable clouds with thunderstorms, especially late. Low around 75F. Winds light and variable. Chance of rain 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Fri</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">66%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:5%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">73&deg;</div>
                                                <div class="high-temp">82&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Fri</span>
                                        <span class="hidden-xs">Friday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">82&deg;<small class="weather-index-temp-low">/73&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Thunderstorms. Highs in the low 80s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 66%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:38:24 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:34:18 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE <small>@</small> 7 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 5 Moderate</p></div>
                                        </div>
                                         
                                            <h5>Friday Night</h5>
                                            <p>Mostly cloudy...isolated thunderstorms developing overnight. Low 73F. Winds light and variable. Chance of rain 30%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sat</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">63%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">85&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sat</span>
                                        <span class="hidden-xs">Saturday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">85&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms possible. Highs in the mid 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 63%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:38:58 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:33:08 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 82%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE <small>@</small> 7 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Saturday Night</h5>
                                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 74F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sun</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">58%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">87&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sun</span>
                                        <span class="hidden-xs">Sunday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">87&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms. Highs in the upper 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:39:32 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:31:59 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 80%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE <small>@</small> 8 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Sunday Night</h5>
                                            <p>Partly cloudy. Low 74F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Mon</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">58%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">86&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Mon</span>
                                        <span class="hidden-xs">Monday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">86&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms. Highs in the mid 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:40:06 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:30:48 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 83%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE <small>@</small> 7 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 9 Very High</p></div>
                                        </div>
                                         
                                            <h5>Monday Night</h5>
                                            <p>Mostly cloudy skies early, then partly cloudy after midnight. Low 74F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Tue</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">58%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:98%;" class="fill">
                                                <div class="low-temp">75&deg;</div>
                                                <div class="high-temp">87&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Tue</span>
                                        <span class="hidden-xs">Tuesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">87&deg;<small class="weather-index-temp-low">/75&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms. Highs in the upper 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:40:40 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:29:37 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 83%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNW <small>@</small> 5 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 9 Very High</p></div>
                                        </div>
                                         
                                            <h5>Tuesday Night</h5>
                                            <p>Mostly cloudy skies early, then partly cloudy after midnight. Low near 75F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-783052" data-target="#weather-day-783052-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Wed</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">58%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:99%;" class="fill">
                                                <div class="low-temp">74&deg;</div>
                                                <div class="high-temp">87&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-783052-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Wed</span>
                                        <span class="hidden-xs">Wednesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">87&deg;<small class="weather-index-temp-low">/74&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">A few thunderstorms possible. Highs in the upper 80s and lows in the mid 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:41:13 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:28:26 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 81%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> N <small>@</small> 6 mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 8 Very High</p></div>
                                        </div>
                                         
                                            <h5>Wednesday Night</h5>
                                            <p>Scattered thunderstorms. Low 74F. Winds light and variable. Chance of rain 50%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-973573" class="tncms-block"><section id="block-973573" class="block emphasis-h3   " ><div id="evvnt-calendar-973573"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_973573();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-624309" class="tncms-block">
        <div id="blox-ad-position-big-ad-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-btm","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.lsureveille.com/tncms/search/mlt/?origin=108bd3c8-23e7-11ed-8241-ef53274b71a2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-965399" class="tncms-block">
        <div id="blox-ad-position-bottom-leaderboard-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-leaderboard-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-409028" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-809073" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-513484" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-778693" class="tncms-block"><section id="block-778693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778693 ">
        <div class="block-title-inner">
            <h3>
                
                Quicklinks
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-409124" class="tncms-block padding-bottom"><div class="follow-links-409124 default">
    
    <section id="block-409124" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409124 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyreveille" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lsureveille/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://www.facebook.com/thedailyreveille","https://twitter.com/lsureveille","https://www.instagram.com/lsureveille/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-778695" class="tncms-block"><section id="block-778695" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778695 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/about/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-learn-more-about-us"  href="/about/about_us/"  tabindex="0" >
                    <span class="nav-label ">Learn more about us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-the-latest-reveille"  href="/site/get_the_latest_reveille.html"  tabindex="0" >
                    <span class="nav-label ">Get the latest Reveille</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-at-lsu-student-media"  href="/site/forms/application/"  tabindex="0" >
                    <span class="nav-label ">Work at LSU Student Media</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LSUREVEILLE&amp;publisher_url:lsureveille.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409116" class="tncms-block"><section id="block-409116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409116 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lsureveille.com/site/about/contact.html" target="_blank" rel="noopener">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><address>
    <strong>The Reveille and LSUReveille.com</strong><br>
    B-16 Hodges Hall, Louisiana State University<br>
    Baton Rouge, LA 70803
    <br>
    
        <strong>Phone:</strong> (225) 578-4349<br>
        <strong>Email:</strong> <a href="mailto:editor@lsu.edu">editor@lsu.edu</a><br>
    
</address></section></div><div id="tncms-block-829948" class="tncms-block"><section id="block-829948" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-829948 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsu.edu/accessibility/">
                
                Accessibility Statement
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){

$('#adowl-start > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li > span:contains("Print Ad")').text("Ad Text");
$('#adowl-build > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li.active > span:contains("Print Ad")').text("Ad Text");

$('#adowl-build > div.adowl-form.row > div.adowl-main-container.adowl-build-wrapper.col-md-8 > div > div.adowl-build-header.block-title.adowl-step-title > div > h2:contains("Build your print ad")').text("Build your ad");


});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-531699" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-531699"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Reveille</a>, B-16 Hodges Hall LSU Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("108bd3c8-23e7-11ed-8241-ef53274b71a2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11057.add('act', dmpData);_cc11057.bcp();
            });
        });
    
    </script>
    
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="lsunow.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Ticket #626153 SCC - Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3379660.js"></script>
<!-- End of HubSpot Embed Code -->
    
    
        <!--<script async="true" src="//a.teads.tv/page/62556/tag"></script>-->
    

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-409154'),
            query_input = d.getElementById('site-search-409154-term'),
            search_dropdown = d.getElementById('site-search-409154-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-409154 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-409153'),
            query_input = d.getElementById('site-search-409153-term'),
            search_dropdown = d.getElementById('site-search-409153-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-409153 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11057.add('act', dmpData);_cc11057.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>