  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lsureveille.com/content/tncms/live/" />
<meta name="keywords" content="ruby harrold, jay clark, gymnastics, lsu, d-d breaux, kiya johnson, lexie priessman" />
<meta name="news_keywords" content="ruby harrold, jay clark, gymnastics, lsu, d-d breaux, kiya johnson, lexie priessman" />
<meta name="description" content="Ruby Harrold is pretty sure cried when she first came to LSU on her official visit. No, she&rsquo;s positive she cried." />
<meta name="author" content="Kennedi Landry | @landryyyy4" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lsureveille.ios" />
<meta name="google-play-app" content="app-id=com.lsureveille.android" />
<meta name="google-site-verification" content="ac2WGK3_Wp9XuAqcQpepRVbIsYledkN3NvTucrSFPn4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg?resize=650%2C630" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'It's maxed my expectations': England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU" />
<meta property="og:description" content="Ruby Harrold is pretty sure cried when she first came to LSU on her official visit. No, she&rsquo;s positive she cried." />
<meta property="og:site_name" content="The Reveille" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1762838007305293" />
<meta property="article:publisher" content="https://www.facebook.com/lsureveille" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lsureveille" />
<meta name="twitter:image:alt" content="LSU Gymastics defeats Auburn" />
<meta property="fb:pages" content="75920253778" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,800|Oswald:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/global/resources/styles/site.css?_dc=1443708311"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1495742002"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kennedi Landry | @landryyyy4"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6260759-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11057/cc.js?ns=_cc11057" id="LOTCC_11057"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11057.add('tp', 'TNNW');
		_cc11057.add('act', ' User Login');
		_cc11057.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11057.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/impressions.js?_dc=1579701919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/traffic.js?_dc=1579674932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/settings.js?_dc=1577129318"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1579288190"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1579110306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1577880310"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_bg_color":"#461D7C","heading_tag":"h3","heading_text_color":"light","manage_button_text":"Manage your lists","require_user_account":"collect_name","signup_lists_only":"1","sign_up_text":"Sign up","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_audience":"","hide_audience":"","block_id":"799987"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>'It's maxed my expectations': England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU | Sports | lsureveille.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'It's maxed my expectations': England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU | Sports | lsureveille.com" href="http://www.lsureveille.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

 
    
    <style>
        
        #site-footer-container { 
            background-color: #ffffff; 
            color: #333333; 
        }
        #site-header-container {
            border-bottom: none;
        }
        #site-top-nav-container, #site-top-nav {
            line-height: inherit;
            height: inherit;
        }
        a:hover {
            color: #4f2170;
        }
    </style>


<script type="text/javascript">
        $(document).ready(function() {
            $('.adowl-payment-container #adowl-order-form > div:nth-child(12)').append('<div class="alert alert-info" role="alert" style="display: block;margin-top: 80px;margin-left: 15px;"><div>Please double-check your order before you hit submit. Ad content and placement must follow department policies & procedures. All sales are final once ads are submitted.</div></div>');
        });
    </script>

    <script type="text/javascript">
        $(document).ready(function() {
        
        
        var sReplaceText = "LSU Reveille.com";
        
        
        var sSectionName = '/sports';
        
        
        $('#topbar-col-one span.fa.fa-home').removeClass('fa-home');
        $('#topbar-col-one span.fa').text(sReplaceText);
        $('#topbar-col-one span.fa').addClass('topNav-links');
        
        
        switch (sSectionName) { 
            case '/': 
                $('#site-top-nav .list-inline.nav-list li').eq(0).addClass('toptab-hilite');
                break;
            case '/daily': 
                $('#site-top-nav .list-inline.nav-list li').eq(1).addClass('toptab-hilite');
                break;
            case '/klsu': 
                $('#site-top-nav .list-inline.nav-list li').eq(2).addClass('toptab-hilite');
                break;
            case '/legacy': 
                $('#site-top-nav .list-inline.nav-list li').eq(3).addClass('toptab-hilite');
                break;
            case '/tigertv': 
                $('#site-top-nav .list-inline.nav-list li').eq(4).addClass('toptab-hilite');
                break;                
            case '/gumbo': 
                $('#site-top-nav .list-inline.nav-list li').eq(5).addClass('toptab-hilite');
                break;                
            default:
                console.log('default');
        }
        var stemp = '';
        console.log('get the skinny'+stemp)
        });
    </script>
    
    <!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "'It's maxed my expectations': England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU",
            "url": "https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg?resize=650%2C630",
            "dateCreated": "2020-01-21T22:15:00-06:00",
            "articleSection": "Sports",
            "creator": ["Kennedi Landry | @landryyyy4"],
            "keywords": ["ruby harrold","jay clark","gymnastics","lsu","d-d breaux","kiya johnson","lexie priessman"]
        }
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-2f9a3268-39a8-11ea-8f3c-636d6482e91f section-sports type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lsureveille.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kennedi+Landry+%7C+%40landryyyy4&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=237&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-6260759-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lsureveille.com",
  secureDomain: "www.lsureveille.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.lsureveille.com/users/admin/contribute/article/?assetid=2f9a3268-39a8-11ea-8f3c-636d6482e91f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.lsureveille.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409168" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409168" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lsureveille.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409168"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/rev_ranks"  class="nav-link tnt-section-rev-ranks">Rev Ranks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.lsureveille.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo/"  class="nav-link tnt-section-photo">Photo</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-lsu-media">Other LSU Media</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/gumbo/"  class="nav-link tnt-section-gumbo">Gumbo</a>
                                </li><li>
                                    <a href="/klsu/"  class="nav-link tnt-section-klsu">KLSU</a>
                                </li><li>
                                    <a href="/sponsored/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a href="/living_expo/"  class="nav-link tnt-section-living-expo">Living Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.tigertv.tv/"  target="_blank" rel="noopener" class="nav-link tnt-section-tiger-tv">Tiger TV</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409154" class="tncms-block hidden-md hidden-lg"><section id="block-409154" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409154" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409154" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-409154-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409154-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409154-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409154').submit();
        return false;
    });

    $('#site-search-409154').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409154 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409154 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409154-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-814989" class="tncms-block">
<span id="top-notification" class="muted pull-right">
<img src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/images/RevAppIcon72px.png?_dc=1568296705" width="20px"> Download our new app: <a href="https://itunes.apple.com/us/app/lsu-reveille/id418180273?mt=8&amp;ign-mpt=uo%3D4">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.lsureveille.android">Android</a>
</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-409025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-561136" class="tncms-block"><div id="site-logo-561136" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg 1200w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, January 22, 2020
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-409169" class="tncms-block"><div id="weather-409169" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="http://www.lsureveille.com/weather/?weather_zip=70803" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/http://www.lsureveille.com/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70803"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-409169 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baton Rouge, Louisiana
                                
                                 <small>(70803)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this morning will give way to occasional showers during the afternoon. High 54F. Winds E at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Low 47F. Winds ESE at 10 to 15 mph. Chance of rain 80%. Rainfall around a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2020 @ 8:06 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="http://www.lsureveille.com/weather/?weather_zip=70803"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619323" class="tncms-block"><section id="block-619323" class="block emphasis-h3   " ><div class="block"><a href="/daily" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-409167" class="tncms-block lsur-controls"><div id="user-controls-409167" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409167').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409167"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-409153" class="tncms-block lsu-search"><ul id="site-search-409153-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-409153" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-409153-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409153-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-409153-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409153').submit();
        return false;
    });

    $('#site-search-409153').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409153 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409153 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409153-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-409155" class="tncms-block"><div class="follow-links-409155 pull-right">
    
    <section id="block-409155" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/lsureveille" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/lsureveille" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://facebook.com/lsureveille","https://twitter.com/lsureveille","https://instagram.com/lsureveille"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rev-ranks"  href="/rev_ranks" >
                    <span class="nav-label">Rev Ranks</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.lsureveille.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photo"  href="/photo/" >
                    <span class="nav-label">Photo</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-lsu-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Other LSU Media</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-gumbo"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gumbo/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Gumbo</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-humans-of-lsu"  href="/gumbo/humansoflsu/" >
                    <span class="nav-label">Humans of LSU</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-klsu"  href="/klsu/" >
                    <span class="nav-label">KLSU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-expo"  href="/living_expo/" >
                    <span class="nav-label">Living Expo</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tiger-tv"  href="https://www.tigertv.tv/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tiger TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #4f2170">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-409026" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-589957" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-anchored1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-589958" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-anchored-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-558607" class="tncms-block">
        <div id="blox-ad-position-Expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Expandable","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604722" class="tncms-block visible-xs">
        <div id="blox-ad-position-expandable-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expandable-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal" class="carousel-inner"><div  class="item photo-fc9df86e-3a5a-11ea-9d56-530687905a83">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;It&#39;s maxed my expectations&#39;: England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg"
                    
                    alt="LSU Gymastics defeats Auburn"
                    class="img-responsive owl-first-image owl-lazy"
                    width="670"
                    height="649"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal" data-target=".caption-inner-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal collapse in"><div class="caption-text"><p>LSU all-around senior Ruby Harrold celebrates with LSU gymnastics coach Bob Moore during the TIgers 196.575-196.275 win against the Auburn Tigers on Friday, Jan. 17, 2020, in the PMAC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-813089b2-81d4-11e7-b61d-9366ca35f41f-asset-fc9df86e-3a5a-11ea-9d56-530687905a83" class="tnt-byline asset-byline"  ><a href="https://www.lsureveille.com/users/profile/Aurianna%20Cordero">Aurianna Cordero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Flsu-gymastics-defeats-auburn%2Fimage_fc9df86e-3a5a-11ea-9d56-530687905a83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lsu-gymastics-defeats-auburn/image_fc9df86e-3a5a-11ea-9d56-530687905a83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc9df86e-3a5a-11ea-9d56-530687905a83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LSU%20Gymastics%20defeats%20Auburn&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Flsu-gymastics-defeats-auburn%2Fimage_fc9df86e-3a5a-11ea-9d56-530687905a83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lsu-gymastics-defeats-auburn/image_fc9df86e-3a5a-11ea-9d56-530687905a83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc9df86e-3a5a-11ea-9d56-530687905a83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/lsu-gymastics-defeats-auburn/image_fc9df86e-3a5a-11ea-9d56-530687905a83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lsu-gymastics-defeats-auburn/image_fc9df86e-3a5a-11ea-9d56-530687905a83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc9df86e-3a5a-11ea-9d56-530687905a83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/fc9df86e-3a5a-11ea-9d56-530687905a83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc9df86e-3a5a-11ea-9d56-530687905a83"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20LSU%20Gymastics%20defeats%20Auburn&body=https%3A%2F%2Fwww.lsureveille.com%2Flsu-gymastics-defeats-auburn%2Fimage_fc9df86e-3a5a-11ea-9d56-530687905a83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc9df86e-3a5a-11ea-9d56-530687905a83"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lsu-gymastics-defeats-auburn/image_fc9df86e-3a5a-11ea-9d56-530687905a83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc9df86e-3a5a-11ea-9d56-530687905a83"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc9df86e-3a5a-11ea-9d56-530687905a83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc9df86e-3a5a-11ea-9d56-530687905a83" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc9df86e-3a5a-11ea-9d56-530687905a83" class="save-list-fc9df86e-3a5a-11ea-9d56-530687905a83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc9df86e-3a5a-11ea-9d56-530687905a83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-39c5c126-58e9-11e9-9ef3-4b0f40cd3d02">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;It&#39;s maxed my expectations&#39;: England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/3/9c/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02/5ca9751922973.image.jpg"
                    
                    alt="4.6.19 LSU gym Regionals"
                    class="img-responsive owl-first-image owl-lazy"
                    width="670"
                    height="447"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/3/9c/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02/5ca9751922973.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal" data-target=".caption-inner-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal collapse in"><div class="caption-text"><p>LSU junior all-around Ruby Harrold performs a floor routine during the second round of the gymnastics regionals on Saturday, April 6, 2019, in the PMAC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mitchell Scaglione</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Flsu-gym-regionals%2Fimage_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lsu-gym-regionals/image_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5c126-58e9-11e9-9ef3-4b0f40cd3d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4.6.19%20LSU%20gym%20Regionals&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Flsu-gym-regionals%2Fimage_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lsu-gym-regionals/image_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5c126-58e9-11e9-9ef3-4b0f40cd3d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/lsu-gym-regionals/image_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lsu-gym-regionals/image_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5c126-58e9-11e9-9ef3-4b0f40cd3d02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"39c5c126-58e9-11e9-9ef3-4b0f40cd3d02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%204.6.19%20LSU%20gym%20Regionals&body=https%3A%2F%2Fwww.lsureveille.com%2Flsu-gym-regionals%2Fimage_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"39c5c126-58e9-11e9-9ef3-4b0f40cd3d02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lsu-gym-regionals/image_39c5c126-58e9-11e9-9ef3-4b0f40cd3d02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"39c5c126-58e9-11e9-9ef3-4b0f40cd3d02"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39c5c126-58e9-11e9-9ef3-4b0f40cd3d02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39c5c126-58e9-11e9-9ef3-4b0f40cd3d02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="39c5c126-58e9-11e9-9ef3-4b0f40cd3d02" class="save-list-39c5c126-58e9-11e9-9ef3-4b0f40cd3d02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39c5c126-58e9-11e9-9ef3-4b0f40cd3d02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="asset article-default"  data-url="https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg?resize=650%2C630">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lsureveille.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lsureveille.com\/tncms\/search\/mlt\/?origin=2f9a3268-39a8-11ea-8f3c-636d6482e91f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="asset-paging">
                <div id="paging-prev-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="paging-link prev offset"></div>
                <div id="paging-next-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'It's maxed my expectations': England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9bc18076-2b2b-11ea-add9-476f4ef2001c-asset-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lsureveille.com/users/profile/Kennedi%20L.">Kennedi Landry | @landryyyy4</a></span>
                
                    <div id="author-popup-9bc18076-2b2b-11ea-add9-476f4ef2001c-asset-2f9a3268-39a8-11ea-8f3c-636d6482e91f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9bc18076-2b2b-11ea-add9-476f4ef2001c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Kennedi%20L." rel="author" class="tnt-user-profile-link tnt-user-name">Kennedi L.</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kland89@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9bc18076-2b2b-11ea-add9-476f4ef2001c-asset-2f9a3268-39a8-11ea-8f3c-636d6482e91f').popover({
                            content: $('#author-popup-9bc18076-2b2b-11ea-add9-476f4ef2001c-asset-2f9a3268-39a8-11ea-8f3c-636d6482e91f-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-21T22:15:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-21T22:15:00-06:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-21T23:38:14-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-21T22:15:00-06:00">
    <meta itemprop="datePublished" content="2020-01-21T22:15:00-06:00">
    <meta itemprop="dateModified" content="2020-01-21T17:38:14-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="carousel-inner"><div  class="item photo-fc9df86e-3a5a-11ea-9d56-530687905a83">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;It&#39;s maxed my expectations&#39;: England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-fc9df86e-3a5a-11ea-9d56-530687905a83" data-instance="#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal" data-target="#photo-carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="670">
            <meta itemprop="height" content="649">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg"
                    
                    alt="LSU Gymastics defeats Auburn"
                    class="img-responsive owl-first-image owl-lazy"
                    width="670"
                    height="649"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/f/c9/fc9df86e-3a5a-11ea-9d56-530687905a83/5e23b0b8c2027.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f9a3268-39a8-11ea-8f3c-636d6482e91f collapse in"><div class="caption-text"><p>LSU all-around senior Ruby Harrold celebrates with LSU gymnastics coach Bob Moore during the TIgers 196.575-196.275 win against the Auburn Tigers on Friday, Jan. 17, 2020, in the PMAC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-813089b2-81d4-11e7-b61d-9366ca35f41f-asset-fc9df86e-3a5a-11ea-9d56-530687905a83" class="tnt-byline asset-byline"  ><a href="https://www.lsureveille.com/users/profile/Aurianna%20Cordero">Aurianna Cordero</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-39c5c126-58e9-11e9-9ef3-4b0f40cd3d02">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;It&#39;s maxed my expectations&#39;: England native, Tigers senior Ruby Harrold finds home, leadership abilities at LSU","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-39c5c126-58e9-11e9-9ef3-4b0f40cd3d02" data-instance="#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal" data-target="#photo-carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="670">
            <meta itemprop="height" content="447">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/3/9c/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02/5ca9751922973.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/3/9c/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02/5ca9751922973.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/3/9c/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02/5ca9751922973.image.jpg"
                    
                    alt="4.6.19 LSU gym Regionals"
                    class="img-responsive owl-first-image owl-lazy"
                    width="670"
                    height="447"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/3/9c/39c5c126-58e9-11e9-9ef3-4b0f40cd3d02/5ca9751922973.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f9a3268-39a8-11ea-8f3c-636d6482e91f collapse in"><div class="caption-text"><p>LSU junior all-around Ruby Harrold performs a floor routine during the second round of the gymnastics regionals on Saturday, April 6, 2019, in the PMAC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mitchell Scaglione</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f9a3268-39a8-11ea-8f3c-636d6482e91f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="save-list-2f9a3268-39a8-11ea-8f3c-636d6482e91f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f9a3268-39a8-11ea-8f3c-636d6482e91f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f9a3268-39a8-11ea-8f3c-636d6482e91f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="save-list-2f9a3268-39a8-11ea-8f3c-636d6482e91f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f9a3268-39a8-11ea-8f3c-636d6482e91f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ruby Harrold is pretty sure cried when she first came to LSU on her official visit. No, she’s positive she cried.</p><p>It was overwhelming for the senior all-arounder all those years ago — the pomp and circumstance and the atmosphere of the LSU gymnastics program that has been led by D-D Breaux for the last 43 years.</p><p>"The whole family integration of a team, the interactions between the coaches and the gymnasts where the coaches treat the girls like adults and not just like athletes," Harrold explained. "I knew that this whole thing was something that I wanted to do. I wasn't a case of me trying to figure out what school I wanted to go to."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>But co-head coach Jay Clark is the one who convinced the former Great Britain Olympian to take a shot at LSU. Harrold met Clark when she and her elite coach went to a training camp with former LSU gymnast Lexie Priessman back in 2014.</p><p>Harrold and Clark stayed in contact and Clark persuaded her to take a visit to LSU. The rest was history.</p><p>"Jay showed enough interest in me as a person, which was very flattering so I said 'Let's do this thing' and I ended up here two years later," Harrold said.</p><p>After three years in Baton Rouge — with three Super Six/Final Four appearances and two national runner-up titles — Harrold has become ingrained in Louisiana culture while helping lead the Tigers during her senior season.</p><p>Coming to an entirely new country was enough of a change for Harrold, but coming to a place as unique as Louisiana presented a different set of difficulties. But Harrold wasn't too phased.</p><p>"Definitely just the way of life, the culture, the food (is different), but I'm not picky so it doesn't really matter," Harrold said. "People's demeanor, like everybody is so friendly. Just learning the way of life and how things roll around here. It was challenging, but I've learned a lot.</p><p>"I like crawfish a lot. Your typical jambalaya, gumbo. I'm a fan of etouffee."</p><p>The food in Louisiana was the easy part. Learning about football, on the other hand, was not.</p><p>Harrold explained that people in England don't live sports the same way people do in American, especially when it comes to collegiate athletics.</p><p>And while her father is from Liverpool and supports the Premier League team, Harrold herself is not big into sports. She admits to not really understanding American football until about last year.</p><p>"I was just here for the fun honestly, the songs and all," Harrold said. "I understand you have to get the ball from this side to this side, but that's the extent. I never knew why they stopped, why the started, why you kick the ball, why you run with the ball. I always find myself, instead of watching the field, I would watch the screen because I would lose where the ball was. I had no idea."</p><p>For all that Harrold has learned outside of the gym during her time at LSU, adjusting to the culture and atmosphere, she has become somebody that can lead the Tigers with a certain level of care and attention in 2020, said coach D-D Breaux.</p><p>Breaux said that the maturity and the seriousness with which Harrold carries herself through everything from her academics to her social life is a bonus for the Tigers because of what she's done and accomplished on the floor.</p><p>"I've seen her become very serious about her academics and not that she wasn't when she got here, but I think she has a plan and a direction and a vision and that's critically important when you're in school and when you're pursuing your dreams," Breaux said. "If it's a real dream and it's attainable, I think she's created that for herself. I think she knows where she wants to go and what she wants to do."</p><p>Her maturity and experience and ability to lead is vital for a young, inexperienced LSU team.</p><p>"She's very nurturing," Breaux said. "Sometimes the coaches aren't nurturing, sometimes we're hard and we push and are demanding. Ruby is the one behind them going 'You got this. come on, move forward. This is what we do and how we do it.' She's been extremely nurturing to a really talented freshman class."</p><p>Freshman all-around Kiya Johnson emphasized that Harrold's constant advice and guidance helps LSU's large freshman class with the transition from JO to NCAA gymnastics.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Despite high praise from her teammates and coaches, Harrold downplays her importance to the freshmen's development, while still doing all she can to help them along the way.</p><p>She knows how difficult it was coming in as a freshman and trying to figure out how everything that encompasses college gymnastics on her own. She wants to prepare this group for what to expect and how to adapt smoothly.</p><p>"This isn't something you can teach," Harrold said. "It was difficult for me freshman year because I came into this big bubble that I really had no idea about. My seniors were great, but I felt like I lacked being told things that I really didn't know I needed to know.</p><p>“Just to make sure that they know what they're doing and that if you make a mistake it's fine. It's not the end of the world, it's only gymnastics. I feel like making sure that they know that it's going to be OK and we're going to figure it out and we're here as a team and it's not an individual thing anymore is cool. Just teaching them that through this whole thing."</p><p>This whole thing will come to an end for Harrold in April.</p><p>She has been doing gymnastics for her entire life. It's been her entire life, from two Olympic Games to four years at LSU and everything in between.</p><p>And come graduation in May 2020, she will hang up her leotard and "just do Ruby."</p><p>"It's maxed my expectations," Harrold said. "I knew this whole thing was fun, but I didn't know how fun. And I still get to do what I grew up with, but I also get to prioritize my academics and get a degree out of it. I couldn't get more happy for that to (LSU) to care afterwards as well, not just what you're doing for these four years.</p><p>"I wouldn't change it for the world. I wouldn't have wanted to go anywhere else. It's been rocky and it's been bumpy but that's a part of the journey. You don't grow if you don't go through stuff like that."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20%27It%27s%20maxed%20my%20expectations%27%3A%20England%20native%2C%20Tigers%20senior%20Ruby%20Harrold%20finds%20home%2C%20leadership%20abilities%20at%20LSU&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/it-s-maxed-my-expectations-england-native-tigers-senior-ruby/article_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f9a3268-39a8-11ea-8f3c-636d6482e91f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f9a3268-39a8-11ea-8f3c-636d6482e91f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f9a3268-39a8-11ea-8f3c-636d6482e91f" class="save-list-2f9a3268-39a8-11ea-8f3c-636d6482e91f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f9a3268-39a8-11ea-8f3c-636d6482e91f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ruby%20harrold%22#tncms-source=keyword" class="tag-ruby-harrold label label-default" data-tncms-track-dmp='search: ruby-harrold'>Ruby Harrold</a>
            </li> <li>
                <a href="/search/?k=%22jay%20clark%22#tncms-source=keyword" class="tag-jay-clark label label-default" data-tncms-track-dmp='search: jay-clark'>Jay Clark</a>
            </li> <li>
                <a href="/search/?k=%22gymnastics%22#tncms-source=keyword" class="tag-gymnastics label label-default" data-tncms-track-dmp='search: gymnastics'>Gymnastics</a>
            </li> <li>
                <a href="/search/?k=%22lsu%22#tncms-source=keyword" class="tag-lsu label label-default" data-tncms-track-dmp='search: lsu'>Lsu</a>
            </li> <li>
                <a href="/search/?k=%22d-d%20breaux%22#tncms-source=keyword" class="tag-d-d-breaux label label-default" data-tncms-track-dmp='search: d-d-breaux'>D-d Breaux</a>
            </li> <li>
                <a href="/search/?k=%22kiya%20johnson%22#tncms-source=keyword" class="tag-kiya-johnson label label-default" data-tncms-track-dmp='search: kiya-johnson'>Kiya Johnson</a>
            </li> <li>
                <a href="/search/?k=%22lexie%20priessman%22#tncms-source=keyword" class="tag-lexie-priessman label label-default" data-tncms-track-dmp='search: lexie-priessman'>Lexie Priessman</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9bc18076-2b2b-11ea-add9-476f4ef2001c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Kennedi%20L." rel="author" class="tnt-user-profile-link tnt-user-name">Kennedi L.</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kland89@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9bc18076-2b2b-11ea-add9-476f4ef2001c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9bc18076-2b2b-11ea-add9-476f4ef2001c&amp;s=start_time&amp;sd=desc" data-subject="Kennedi L." data-description="Whenever Kennedi L. posts new content, you'll get an email delivered to your inbox with a link." data-name="Kennedi L notification" data-author-id="9bc18076-2b2b-11ea-add9-476f4ef2001c" data-user-url="https://www.lsureveille.com/users/">
        <i class="fas tnt-star"></i> Follow Kennedi L.
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lsureveille.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Fit-s-maxed-my-expectations-england-native-tigers-senior-ruby%2Farticle_2f9a3268-39a8-11ea-8f3c-636d6482e91f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.lsureveille.com/tncms/asset/editorial/2f9a3268-39a8-11ea-8f3c-636d6482e91f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-624395" class="tncms-block">
        <div id="blox-ad-position-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-799987" class="tncms-block"><section id="block-799987" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-799987 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsureveille.com/tncms/block/799987/" target="_blank" rel="noopener">
                
                Reveille e-newsletter
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" card-heading-color"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-799987"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-799987" type="checkbox" name="list_id[]" value="6f1e8342-b39a-11e9-9154-e333cb3347ee" data-name="LSU Reveille News Update" title="LSU Reveille News Update" style="display:none;" checked>
                                    <h4 class="mailinglist-title">LSU Reveille News Update</h4>
                                    
                                        <p>Twice-weekly updates on the latest newsat LSUReveille.com. <strong>Sign up today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-799987" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.lsureveille.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-711040" class="tncms-block"><a class="twitter-timeline" data-height="1200" href="https://twitter.com/lsureveille?ref_src=twsrc%5Etfw">Tweets by lsureveille</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-689037" class="tncms-block"><section id="block-689037" class="block emphasis-h3   " ><div class="block"><a href="https://securelb.imodules.com/s/1585/17/interior.aspx?sid=1585&gid=1&pgid=439&cid=1080&dids=5343&bledit=1" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=300%2C251 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-619192" class="tncms-block"><section id="block-619192" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-619192 dark">
        <div class="block-title-inner">
            <h3>
                
                Popular this week
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/opinion-football-is-not-an-excuse-to-cancel-classes-takes/article_31478d8e-34af-11ea-b941-cbdee0aebda2.html" class="tnt-asset-link">
        

        
            Opinion: Football is not an excuse to cancel classes, takes focus away from education</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-505820" class="tncms-block"><section id="block-505820" class="block emphasis-h3   " ><div id="html-asset-505820">
            <div class="html-content"><script type="text/javascript">
boatload_puzzles_format = 'Portrait';</script>
<p>Loading <a href="https://www.boatloadpuzzles.com/playcrossword">
crossword puzzle</a>. One moment please.</p>
<script type="text/javascript"
src="//www.boatloadpuzzles.com/Crossword.js"></script>









</div>
        </div></section></div><div id="tncms-block-410548" class="tncms-block"><section id="block-410548" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-410548 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/thedailyreveille">
                
                Latest edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-410548">
            <div class="html-content">
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=binder1_9bcec4699268a5&amp;u=thedailyreveille"></iframe>
</div>
        </div></section></div><div id="tncms-block-406333" class="tncms-block"><section id="block-406333" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-406333 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/klsu">
                
                Listen Now: 91.1 KLSU
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-406333">
            <div class="html-content">   <img id="klsustreamer" src="https://bloximages.newyork1.vip.townnews.com/lsunow.com/content/tncms/assets/v3/editorial/8/a9/8a97355c-6e7a-11e4-8542-dbc75a1d85fa/546a28ae05b08.image.png">
    <!--
  <audio id="myAudio">
    <source src="http://130.39.238.143:8010/stream.aac" type="audio/aac">
    <source src="http://130.39.238.143:8010/stream.mp3" type="audio/mpeg">
</audio>
-->
    <button type="button" style="width: 150px;" id="popupplayerButton" onclick="window.open('http://tigerfeed.net/klsupopup.html',
'newWin','width=350,height=360')">Start Streaming</button>
    <!--
    <script>
        function aud_play_pause() {
            var myAudio = document.getElementById("myAudio");
            var playerButton = document.getElementById("playerButton");
            if (myAudio.paused) {
                myAudio.load();
                myAudio.play();
                playerButton.innerHTML = "Pause Stream";

            } else {
                myAudio.pause();
                playerButton.innerHTML = "Start Streaming";
            }
        }
    </script>

    <a href="javascript:void(0)" onclick="window.open('klsupopup.html',
'newWin','width=350,height=360')"><h1>POPUP TEST</h1></a>.
--></div>
        </div></section></div><div id="tncms-block-624309" class="tncms-block">
        <div id="blox-ad-position-big-ad-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-btm","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.lsureveille.com/tncms/search/mlt/?origin=2f9a3268-39a8-11ea-8f3c-636d6482e91f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-409027" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-409028" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-809073" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-513484" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-778693" class="tncms-block"><section id="block-778693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778693 ">
        <div class="block-title-inner">
            <h3>
                
                Quicklinks
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-409124" class="tncms-block padding-bottom"><div class="follow-links-409124 default">
    
    <section id="block-409124" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409124 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyreveille" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lsureveille/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://www.facebook.com/thedailyreveille","https://twitter.com/lsureveille","https://www.instagram.com/lsureveille/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-778695" class="tncms-block"><section id="block-778695" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778695 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/about/contact/" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-learn-more-about-us"  href="/about/about_us/" >
                    <span class="nav-label">Learn more about us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-the-latest-reveille"  href="/site/get_the_latest_reveille.html" >
                    <span class="nav-label">Get the latest Reveille</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-lsu-student-media"  href="/site/forms/application/" >
                    <span class="nav-label">Work at LSU Student Media</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409116" class="tncms-block"><section id="block-409116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409116 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lsureveille.com/site/about/contact.html" target="_blank" rel="noopener">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><address>
    <strong>The Reveille and LSUReveille.com</strong><br>
    B-16 Hodges Hall, Louisiana State University<br>
    Baton Rouge, LA 70803
    <br>
    
        <strong>Phone:</strong> (225) 578-4349<br>
        <strong>Email:</strong> <a href="mailto:editor@lsureveille.com">editor@lsureveille.com</a><br>
    
</address></section></div><div id="tncms-block-829948" class="tncms-block"><section id="block-829948" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-829948 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsu.edu/accessibility/">
                
                Accessibility Statement
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){

$('#adowl-start > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li > span:contains("Print Ad")').text("Ad Text");
$('#adowl-build > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li.active > span:contains("Print Ad")').text("Ad Text");

$('#adowl-build > div.adowl-form.row > div.adowl-main-container.adowl-build-wrapper.col-md-8 > div > div.adowl-build-header.block-title.adowl-step-title > div > h2:contains("Build your print ad")').text("Build your ad");


});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-531699" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-531699"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Reveille</a>, B-16 Hodges Hall LSU Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11057.add('act', dmpData);
	_cc11057.bcp();

            });
        });
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="lsunow.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Ticket #626153 SCC - Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3379660.js"></script>
<!-- End of HubSpot Embed Code -->
    
    
        <!--<script async="true" src="//a.teads.tv/page/62556/tag"></script>-->
    

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2f9a3268_39a8_11ea_8f3c_636d6482e91f_photo_modal = false;
                var gallery_changed_2f9a3268_39a8_11ea_8f3c_636d6482e91f_photo_modal = false;
                $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .owl-stage-outer").height( $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2f9a3268_39a8_11ea_8f3c_636d6482e91f_photo_modal = $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal').data('owlCarousel');
                $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f9a3268_39a8_11ea_8f3c_636d6482e91f_photo_modal.prev();
                });
                $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f9a3268_39a8_11ea_8f3c_636d6482e91f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2f9a3268_39a8_11ea_8f3c_636d6482e91f = false;
                var gallery_changed_2f9a3268_39a8_11ea_8f3c_636d6482e91f = false;
                $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f .owl-stage-outer").height( $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2f9a3268_39a8_11ea_8f3c_636d6482e91f = $('#gallery-items-2f9a3268-39a8-11ea-8f3c-636d6482e91f').data('owlCarousel');
                $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f9a3268_39a8_11ea_8f3c_636d6482e91f.prev();
                });
                $('#carousel-2f9a3268-39a8-11ea-8f3c-636d6482e91f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f9a3268_39a8_11ea_8f3c_636d6482e91f.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11057.add('act', mailListData);
	_cc11057.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11057.add('act', dmpData);
	_cc11057.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>