
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lsureveille.com/content/tncms/live/" />
<meta name="keywords" content="sports, womens_tennis" />
<meta name="news_keywords" content="sports, womens_tennis" />
<meta name="description" content="Elimination games can be incredibly intense and emotional, especially when the teams are even. Such was the case when No. 14 LSU women's tennis faced off against Michigan, who sat" />
<meta name="author" content="Henry Huber | @HenryHuber_" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.lsureveille.ios" />
<meta name="google-play-app" content="app-id=com.lsureveille.android" />
<meta name="google-site-verification" content="ac2WGK3_Wp9XuAqcQpepRVbIsYledkN3NvTucrSFPn4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LSU women&rsquo;s tennis suffers hard-fought, heartbreaking loss to No. 20 Michigan" />
<meta property="og:description" content="Elimination games can be incredibly intense and emotional, especially when the teams are even. Such was the case when No. 14 LSU women's tennis faced off against Michigan, who sat" />
<meta property="og:site_name" content="The Reveille" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1762838007305293" />
<meta property="article:publisher" content="https://www.facebook.com/lsureveille" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lsureveille" />
<meta name="twitter:image:alt" content="Women's Tennis VS UGA" />
<meta property="fb:pages" content="75920253778" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,800|Oswald:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/global/resources/styles/site.css?_dc=1443708311"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-traditional.css?_dc=1495742002"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Henry Huber | @HenryHuber_","id":"a33ea236-b052-11eb-bdfd-dff5fda37463","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6260759-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11057/cc.js?ns=_cc11057" id="LOTCC_11057"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11057.add('tp', 'TNNW');
		_cc11057.add('act', ' User Login');
		_cc11057.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11057.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/impressions.js?_dc=1620745523"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/traffic.js?_dc=1620711321"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/settings.js?_dc=1604597088"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1619863296"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1617271289"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>LSU women’s tennis suffers hard-fought, heartbreaking loss to No. 20 Michigan | Sports | lsureveille.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="LSU women’s tennis suffers hard-fought, heartbreaking loss to No. 20 Michigan | Sports | lsureveille.com" href="http://www.lsureveille.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

 
    
    <style>
        
        #site-footer-container { 
            background-color: #ffffff; 
            color: #333333; 
        }
        #site-header-container {
            border-bottom: none;
        }
        #site-top-nav-container, #site-top-nav {
            line-height: inherit;
            height: inherit;
        }
        a:hover {
            color: #4f2170;
        }
    </style>


<script type="text/javascript">
        $(document).ready(function() {
            $('.adowl-payment-container #adowl-order-form > div:nth-child(12)').append('<div class="alert alert-info" role="alert" style="display: block;margin-top: 80px;margin-left: 15px;"><div>Please double-check your order before you hit submit. Ad content and placement must follow department policies & procedures. All sales are final once ads are submitted.</div></div>');
        });
    </script>

    <script type="text/javascript">
        $(document).ready(function() {
        
        
        var sReplaceText = "LSU Reveille.com";
        
        
        var sSectionName = '/sports';
        
        
        $('#topbar-col-one span.fa.fa-home').removeClass('fa-home');
        $('#topbar-col-one span.fa').text(sReplaceText);
        $('#topbar-col-one span.fa').addClass('topNav-links');
        
        
        switch (sSectionName) { 
            case '/': 
                $('#site-top-nav .list-inline.nav-list li').eq(0).addClass('toptab-hilite');
                break;
            case '/daily': 
                $('#site-top-nav .list-inline.nav-list li').eq(1).addClass('toptab-hilite');
                break;
            case '/klsu': 
                $('#site-top-nav .list-inline.nav-list li').eq(2).addClass('toptab-hilite');
                break;
            case '/legacy': 
                $('#site-top-nav .list-inline.nav-list li').eq(3).addClass('toptab-hilite');
                break;
            case '/tigertv': 
                $('#site-top-nav .list-inline.nav-list li').eq(4).addClass('toptab-hilite');
                break;                
            case '/gumbo': 
                $('#site-top-nav .list-inline.nav-list li').eq(5).addClass('toptab-hilite');
                break;                
            default:
                console.log('default');
        }
        var stemp = '';
        console.log('get the skinny'+stemp)
        });
    </script>
    
    <!-- Parse.ly -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "LSU women’s tennis suffers hard-fought, heartbreaking loss to No. 20 Michigan",
            "url": "https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=948%2C630",
            "dateCreated": "2021-05-10T11:00:00-05:00",
            "articleSection": "Sports",
            "creator": ["Henry Huber | @HenryHuber_"],
            "keywords": ["sports","womens_tennis"]
        }
    </script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-a33ea236-b052-11eb-bdfd-dff5fda37463  section-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lsureveille.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Henry+Huber+%7C+%40HenryHuber_&amp;tncms.asset.id=a33ea236-b052-11eb-bdfd-dff5fda37463&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=319&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6260759-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lsureveille.com",
  secureDomain: "lsureveille.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lsureveille.com/users/admin/contribute/article/?assetid=a33ea236-b052-11eb-bdfd-dff5fda37463&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lsureveille.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lsureveille.com/tncms/admin/editorial-asset/?edit=a33ea236-b052-11eb-bdfd-dff5fda37463"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409168" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409168" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lsureveille.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409168').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409168"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/exec_bios/"  class="nav-link tnt-section-meet-our-execs">Meet Our Execs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-reveille">Reveille</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sponsored"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/themag/"  class="nav-link tnt-section-the-mag">The Mag</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/klsu/"  class="nav-link tnt-section-klsu">KLSU</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/klsu/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://soundcloud.com/hodgeshuddle/episode-7-former-lsu-diver-lizzie-cui-talks-tokyo-2020ne"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-to-latest-podcast">Listen to latest Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://soundcloud.com/hodgeshuddle/episode-6-mike-karney"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-to-past-podcasts">Listen to past Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-tiger-tv">Tiger TV</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tigertv/"  class="nav-link tnt-section-website">Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCmAewehDFJLJXzsLXrYA6aQ"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gumbo/"  class="nav-link tnt-section-gumbo-yearbook">Gumbo Yearbook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-housing-resources">Housing Resources</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing/"  class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://e.issuu.com/embed.html?d=living_guide_2020_final&amp;hideIssuuLogo=true&amp;showOtherPublicationsAsSuggestions=true&amp;u=themaglsu"  target="_blank" rel="noopener" class="nav-link tnt-section-living-guide">Living Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_expo/"  class="nav-link tnt-section-living-expo">Living Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409154" class="tncms-block hidden-md hidden-lg"><section id="block-409154" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409154" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409154" aria-labelledby="site-search-button-409154" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-409154-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409154-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409154-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409154').submit();
        return false;
    });

    $('#site-search-409154').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409154 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409154 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409154-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-814989" class="tncms-block">
<span id="top-notification" class="muted pull-right">
<img src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/live/libraries/flex/components/site/resources/images/RevAppIcon72px.png?_dc=1568296705" width="20px"> Download our new app: <a href="https://itunes.apple.com/us/app/lsu-reveille/id418180273?mt=8&amp;ign-mpt=uo%3D4">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.lsureveille.android">Android</a>
</span></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-409025" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-953593" class="tncms-block">
        <div id="blox-ad-position-Logo_Left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Logo_Left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-561136" class="tncms-block"><div id="site-logo-561136" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/bae92258-8eb2-11e9-8d33-07a7f65ec743.jpg 990w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="762"
            height="84"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, May 11, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-953592" class="tncms-block">
        <div id="blox-ad-position-Logo_Right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Logo_Right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-986305" class="tncms-block"><div id="weather-986305" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70803" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-899356" class="tncms-block">
        <div id="blox-ad-position-Under-logo-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Under-logo-leaderboard","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-619323" class="tncms-block"><section id="block-619323" class="block emphasis-h3   " ><div class="block"><a href="/daily" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png?resize=750%2C83 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/80af5072-12b5-11e9-b7dd-939255fb80f4.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="762"
                height="84"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-409167" class="tncms-block lsur-controls"><div id="user-controls-409167" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lsureveille.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lsureveille.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409167').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lsureveille.com/users/logout/" id="user-logout-form-409167"><input type="hidden" name="referer_url" value="https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-409153" class="tncms-block lsu-search"><ul id="site-search-409153-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-409153" aria-labelledby="site-search-button-409153" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-409153-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409153-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-409153" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-409153-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409153').submit();
        return false;
    });

    $('#site-search-409153').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409153 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409153 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409153-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-409155" class="tncms-block"><div class="follow-links-409155 pull-right">
    
    <section id="block-409155" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/lsureveille" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/lsureveille" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://facebook.com/lsureveille","https://twitter.com/lsureveille","https://instagram.com/lsureveille"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-our-execs"  href="/exec_bios/"  tabindex="0">
                    <span class="nav-label">Meet Our Execs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-reveille"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Reveille</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photo/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-content"  href="/sponsored"  tabindex="0">
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-the-mag"  href="/themag/"  tabindex="0">
                    <span class="nav-label">The Mag</span>
                </a></li><li>
                <a class="nav-link   tnt-section-klsu"  href="/klsu/"  tabindex="0">
                    <span class="nav-label">KLSU</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/klsu/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-listen-to-latest-podcast"  href="https://soundcloud.com/hodgeshuddle/episode-7-former-lsu-diver-lizzie-cui-talks-tokyo-2020ne"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Listen to latest Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listen-to-past-podcasts"  href="https://soundcloud.com/hodgeshuddle/episode-6-mike-karney"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Listen to past Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-tiger-tv"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Tiger TV</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-website"  href="/tigertv/"  tabindex="0">
                    <span class="nav-label">Website</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youtube"  href="https://www.youtube.com/channel/UCmAewehDFJLJXzsLXrYA6aQ"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">YouTube</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-gumbo-yearbook"  href="/gumbo/"  tabindex="0">
                    <span class="nav-label">Gumbo Yearbook</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-housing-resources"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Housing Resources</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-housing-guide"  href="/housing/"  tabindex="0">
                    <span class="nav-label">Housing Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-guide"  href="https://e.issuu.com/embed.html?d=living_guide_2020_final&amp;hideIssuuLogo=true&amp;showOtherPublicationsAsSuggestions=true&amp;u=themaglsu"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Living Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living-expo"  href="/living_expo/"  tabindex="0">
                    <span class="nav-label">Living Expo</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #4f2170">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/a33ea236-b052-11eb-bdfd-dff5fda37463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-409026" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-589957" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-anchored1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-589958" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-anchored-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-anchored-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-558607" class="tncms-block">
        <div id="blox-ad-position-Expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Expandable","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604722" class="tncms-block visible-xs">
        <div id="blox-ad-position-expandable-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expandable-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-1a230e08-83b9-11eb-91d9-f7b2c68e7902" class="modal fullscreen in modal-image image-default modal-1a230e08-83b9-11eb-91d9-f7b2c68e7902" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1766%2C1173 2008w"
                    sizes="100vw"
                    
                    width="1766"
                    height="1173"
                    alt="Women's Tennis VS UGA"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1a230e08-83b9-11eb-91d9-f7b2c68e7902" data-target=".caption-inner-modal-image-1a230e08-83b9-11eb-91d9-f7b2c68e7902">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1a230e08-83b9-11eb-91d9-f7b2c68e7902 collapse in"><div class="caption-text"><p>LSU women’s tennis sophomore Nina Geissler adjusts her headband Friday, March 12, 2021 during LSU’s 4-0 loss against Georgia in the LSU Tennis Complex on Gourrier Avenue in Baton Rouge.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-fb486f76-45fe-11ea-bd6a-53d02aeecbb4-asset-1a230e08-83b9-11eb-91d9-f7b2c68e7902" class="tnt-byline asset-byline"  ><a href="https://www.lsureveille.com/users/profile/Jalen%20Hinton">Jalen Hinton</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fwomens-tennis-vs-uga%2Fimage_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/womens-tennis-vs-uga/image_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a230e08-83b9-11eb-91d9-f7b2c68e7902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%27s%20Tennis%20VS%20UGA&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fwomens-tennis-vs-uga%2Fimage_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/womens-tennis-vs-uga/image_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a230e08-83b9-11eb-91d9-f7b2c68e7902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/womens-tennis-vs-uga/image_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/womens-tennis-vs-uga/image_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a230e08-83b9-11eb-91d9-f7b2c68e7902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/1a230e08-83b9-11eb-91d9-f7b2c68e7902" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1a230e08-83b9-11eb-91d9-f7b2c68e7902"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20Women%27s%20Tennis%20VS%20UGA&body=https%3A%2F%2Fwww.lsureveille.com%2Fwomens-tennis-vs-uga%2Fimage_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1a230e08-83b9-11eb-91d9-f7b2c68e7902"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/womens-tennis-vs-uga/image_1a230e08-83b9-11eb-91d9-f7b2c68e7902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1a230e08-83b9-11eb-91d9-f7b2c68e7902"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1a230e08-83b9-11eb-91d9-f7b2c68e7902-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1a230e08-83b9-11eb-91d9-f7b2c68e7902" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1a230e08-83b9-11eb-91d9-f7b2c68e7902" class="save-list-1a230e08-83b9-11eb-91d9-f7b2c68e7902-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1a230e08-83b9-11eb-91d9-f7b2c68e7902" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1a230e08-83b9-11eb-91d9-f7b2c68e7902 img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a33ea236-b052-11eb-bdfd-dff5fda37463" class="asset article-default"  data-url="https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Elimination games can be incredibly intense and emotional, especially when the teams are even. Such was the case when No. 14 LSU women's tennis faced off against Michigan, who sat just six spots under them in the rankings and had a reasonable argument to be ranked higher.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lsureveille.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lsureveille.com\/tncms\/search\/mlt\/?origin=a33ea236-b052-11eb-bdfd-dff5fda37463&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a33ea236-b052-11eb-bdfd-dff5fda37463" class="asset-paging">
                <div id="paging-prev-a33ea236-b052-11eb-bdfd-dff5fda37463" class="paging-link prev offset"></div>
                <div id="paging-next-a33ea236-b052-11eb-bdfd-dff5fda37463" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LSU women’s tennis suffers hard-fought, heartbreaking loss to No. 20 Michigan
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e53cedbc-2b2b-11ea-874c-3fc72e06b046-asset-a33ea236-b052-11eb-bdfd-dff5fda37463" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lsureveille.com/users/profile/Henry%20Huber">Henry Huber | @HenryHuber_</a></span>
                
                    <div id="author-popup-e53cedbc-2b2b-11ea-874c-3fc72e06b046-asset-a33ea236-b052-11eb-bdfd-dff5fda37463-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e53cedbc-2b2b-11ea-874c-3fc72e06b046">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Henry%20Huber" rel="author" class="tnt-user-profile-link tnt-user-name">Henry  Huber</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:hhube31@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e53cedbc-2b2b-11ea-874c-3fc72e06b046-asset-a33ea236-b052-11eb-bdfd-dff5fda37463').popover({
                            content: $('#author-popup-e53cedbc-2b2b-11ea-874c-3fc72e06b046-asset-a33ea236-b052-11eb-bdfd-dff5fda37463-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-10T11:00:00-05:00" class="tnt-date asset-date text-muted">
            May 10, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-10T11:00:00-05:00" class="tnt-date asset-date text-muted">May 10, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-10T11:01:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">23 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-10T11:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-10T11:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-10T06:01:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/a33ea236-b052-11eb-bdfd-dff5fda37463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1a230e08-83b9-11eb-91d9-f7b2c68e7902" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1a230e08-83b9-11eb-91d9-f7b2c68e7902" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1200%2C797">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/1/a2/1a230e08-83b9-11eb-91d9-f7b2c68e7902/604c470b8df73.image.jpg?resize=1766%2C1173 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1766"
                    height="1173"
                    alt="Women's Tennis VS UGA"
                    class="img-responsive full tnt-restrict-img-1a230e08-83b9-11eb-91d9-f7b2c68e7902 default" />
            </div><style>
                .tnt-restrict-img-1a230e08-83b9-11eb-91d9-f7b2c68e7902 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>LSU women’s tennis sophomore Nina Geissler adjusts her headband Friday, March 12, 2021 during LSU’s 4-0 loss against Georgia in the LSU Tennis Complex on Gourrier Avenue in Baton Rouge.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-fb486f76-45fe-11ea-bd6a-53d02aeecbb4-asset-1a230e08-83b9-11eb-91d9-f7b2c68e7902" class="tnt-byline asset-byline"  ><a href="https://www.lsureveille.com/users/profile/Jalen%20Hinton">Jalen Hinton</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/a33ea236-b052-11eb-bdfd-dff5fda37463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a33ea236-b052-11eb-bdfd-dff5fda37463-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463" class="save-list-a33ea236-b052-11eb-bdfd-dff5fda37463-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a33ea236-b052-11eb-bdfd-dff5fda37463" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/a33ea236-b052-11eb-bdfd-dff5fda37463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a33ea236-b052-11eb-bdfd-dff5fda37463-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463" class="save-list-a33ea236-b052-11eb-bdfd-dff5fda37463-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a33ea236-b052-11eb-bdfd-dff5fda37463" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Elimination games can be incredibly intense and emotional, especially when the teams are even</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. Such was the case when No. 14 LSU women's tennis faced off against Michigan, who sat just six spots under them in the rankings and had a reasonable argument to be ranked higher. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US">In evenly matched competition, every point is likely to matter in the end. Going down 1-0 after doubles is never a good thing in tennis, as winning four out of six courts in singles is difficult. </p><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"> </p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The Tigers were in a rough position at the end of doubles. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The doubles score was 1-1, with Court One going to Michigan and Court Five going to LSU, and Taylor Bridges and Paris Corley were struggling to finish the job on Court Three.</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="OutlineElement Ltr BCX0 SCXW87448809"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">They won five games in a </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">row but</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> had just lost the last two</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and were struggling to regain the momentum</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">In an intense tenth game, the score was 40-40 with Michigan serving</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and many fans in attendance were expecting a fight for </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">what could have been the match </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">clinching point</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> for LSU</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-0133f20c-aeea-11eb-b94a-036f0cc2c77f" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-womens-tennis">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0133f20c-aeea-11eb-b94a-036f0cc2c77f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_tennis/lsu-women-s-tennis-set-to-make-statement-at-ncaa-championships/article_0133f20c-aeea-11eb-b94a-036f0cc2c77f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LSU women’s tennis set to make statement at NCAA Championships"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/4/e0/4e035b1a-64e7-11eb-b428-070b3c4c6b31/60189229660b2.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_tennis/lsu-women-s-tennis-set-to-make-statement-at-ncaa-championships/article_0133f20c-aeea-11eb-b94a-036f0cc2c77f.html" class="tnt-asset-link">
        

        
            LSU women’s tennis set to make statement at NCAA Championships</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">No. 14 LSU women's tennis (14-5) has their first match of the NCAA championships on Friday, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">But that did not happen. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">On the serve, the Michigan player faulted, then faulted again, and that gave LSU the doubles point. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr BCX0 SCXW87448809"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Singles was completely even, and it was hard to tell who was going to end up winning their </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">matches for the most part</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. The only match</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">es</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> to end in two sets w</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ere </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">on Courts Two</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and Three</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">No. 60 Paris Corley won her </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">match with one tight, tiebreaker set and one set where she only lost </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">one game, and Safiya Carrington lost two back-and-forth sets that could have gone either way. The Tigers would </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">need two more points, with every remaining matchup being close. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The next point on the scoreboard would come from Court Four. After a dominant 6-0 sweep, Maggie Cubitt lost momentum, losing the </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">second </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">set and going down 3-5 </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">in the third. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-82081b8a-af7e-11eb-a518-5b86d5d88872" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-womens-tennis">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-82081b8a-af7e-11eb-a518-5b86d5d88872 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/womens_tennis/lsu-women-s-tennis-handles-business-in-first-round-of-ncaa-championships/article_82081b8a-af7e-11eb-a518-5b86d5d88872.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LSU women’s tennis handles business in first round of NCAA Championships"
                            class="img-responsive lazyload full default"
                            width="1766"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/assets/v3/editorial/8/84/884bcaba-83bd-11eb-aace-f798380495a5/604c4e7a5d253.image.jpg?resize=1766%2C1173 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/womens_tennis/lsu-women-s-tennis-handles-business-in-first-round-of-ncaa-championships/article_82081b8a-af7e-11eb-a518-5b86d5d88872.html" class="tnt-asset-link">
        

        
            LSU women’s tennis handles business in first round of NCAA Championships</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LSU women's tennis opened up NCAA championships play with what will likely be their lowest r&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US">With her match on the line, she stepped up, and the score soon reflected that. The score went from 3-5 to 5-5, and after she won one more game, she took the lead. She was confident at this point and took the last game with ease to extend the Tigers lead.  </p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">This would prove to be vital</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> at the time</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, as the next two matches would go Michigan’s way</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and that would have meant the end for the Tigers if she hadn’t won</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. T</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">he match was tied at 3-3, with Court Six being the decider. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr BCX0 SCXW87448809"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">After suffering a close defeat in her first set, Nina Geissler caught fire in the second</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, winning nine of her next eleven games and beginning her third set with a 3-0 lead. But things began to unravel for her, as it appeared that she was </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">not only tired, but limping. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Her lead </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">slowly decreased, but she was still managing to win games. </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">At one point, she was in prime position to take the match, </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">with a 5-3 lead and one more point to go to clinch. But her opponent, Bella Lorenzini</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, managed to take that game and that would ultimately turn the tide in her favor.</span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Geissler would have some incredibly hard-fought next couple of </span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">games but</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> could not finish one in her favor and eventually Lorenzini took the match 7-5, 1-6, 7-5. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div><div class="OutlineElement Ltr SCXW87448809 BCX0"><p class="Paragraph SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">It was a disappointing end to a historic season for the Tigers, but they proved once again that their ranking was deserved and that they could compete at a very high level</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> of play. Each team had commendable performances</span><span class="TextRun SCXW87448809 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> and provided fans with one of the most entertaining matches of the year. </span><span class="EOP SCXW87448809 BCX0" data-ccp-props="{"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&via=lsureveille&url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lsureveille.com/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lsureveille.com/tncms/asset/editorial/a33ea236-b052-11eb-bdfd-dff5fda37463" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Reveille%5D%20LSU%20women%E2%80%99s%20tennis%20suffers%20hard-fought%2C%20heartbreaking%20loss%20to%20No.%2020%20Michigan&body=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a33ea236-b052-11eb-bdfd-dff5fda37463"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a33ea236-b052-11eb-bdfd-dff5fda37463-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a33ea236-b052-11eb-bdfd-dff5fda37463" class="save-list-a33ea236-b052-11eb-bdfd-dff5fda37463-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a33ea236-b052-11eb-bdfd-dff5fda37463" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e53cedbc-2b2b-11ea-874c-3fc72e06b046">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lsureveille.com/users/profile/Henry%20Huber" rel="author" class="tnt-user-profile-link tnt-user-name">Henry  Huber</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:hhube31@lsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e53cedbc-2b2b-11ea-874c-3fc72e06b046" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e53cedbc-2b2b-11ea-874c-3fc72e06b046&amp;s=start_time&amp;sd=desc" data-subject="Henry  Huber" data-description="Whenever Henry  Huber posts new content, you'll get an email delivered to your inbox with a link." data-name="Henry  Huber notification" data-author-id="e53cedbc-2b2b-11ea-874c-3fc72e06b046" data-user-url="https://www.lsureveille.com/users/">
        <i class="fas tnt-star"></i> Follow Henry  Huber
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lsureveille.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lsureveille.com/users/login/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lsureveille.com/users/signup/?referer_url=https%3A%2F%2Fwww.lsureveille.com%2Fsports%2Flsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan%2Farticle_a33ea236-b052-11eb-bdfd-dff5fda37463.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.lsureveille.com/tncms/asset/editorial/a33ea236-b052-11eb-bdfd-dff5fda37463/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-624395" class="tncms-block">
        <div id="blox-ad-position-big-ad-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-985553" class="tncms-block"><section id="block-985553" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-985553 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsureveille.com/site/forms/online_services/letter/coronavirus_concerns/">
                
                Anonymous Tips Form
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit questions and anonymous tips here.</p><a href="https://www.lsureveille.com/site/forms/online_services/letter/coronavirus_concerns/">
                <button type="button" class="btn btn-default  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-973642" class="tncms-block"><div><h3>LATEST EDITION</h3>

<iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=the_rev_4-22-21&amp;u=thedailyreveille"></iframe>
<div><h3>For past issues, visit: <a href="https://www.issuu.com/thedailyreveille">www.issuu.com/thedailyreveille</a></h3></div></div></div><div id="tncms-block-1034049" class="tncms-block"><p>Stay up-to-date on the latest campus news. Sign up for the REVEILLE ROARS e-newsletter and breaking news!
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p><div id="mc_embed_signup">
<form action="https://lsureveille.us10.list-manage.com/subscribe/post?u=b5b46de36056c205ccc88fdc7&amp;id=8bdf155233" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group size1of2">
<label for="mce-BIRTHDAY-month">Birthday </label>
<div class="datefield">
<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value placeholder="MM" size="2" maxlength="2" name="BIRTHDAY[month]" id="mce-BIRTHDAY-month"></span> /
<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value placeholder="DD" size="2" maxlength="2" name="BIRTHDAY[day]" id="mce-BIRTHDAY-day"></span>
<span class="small-meta nowrap">( mm / dd )</span>
</div>
</div> <div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5b46de36056c205ccc88fdc7_8bdf155233" tabindex="-1" value></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-689037" class="tncms-block"><section id="block-689037" class="block emphasis-h3   " ><div class="block"><a href="https://securelb.imodules.com/s/1585/17/interior.aspx?sid=1585&gid=1&pgid=439&cid=1080&dids=5343&bledit=1" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg?resize=300%2C251 300w, https://bloximages.newyork1.vip.townnews.com/lsureveille.com/content/tncms/custom/image/ba940bb4-d4c7-11e9-aab2-032f872425a2.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="310"
                height="259"
                alt=""></a></div></section></div><div id="tncms-block-711040" class="tncms-block"><a class="twitter-timeline" data-height="1200" href="https://twitter.com/lsureveille?ref_src=twsrc%5Etfw">Tweets by lsureveille</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-619192" class="tncms-block"><section id="block-619192" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-619192 dark">
        <div class="block-title-inner">
            <h3>
                
                Popular This Week
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/opinion-project-veritas-exposed-cnns-agenda-and-rightfully-so/article_90b402dc-9f40-11eb-8f14-e3d4b9fc9f6e.html" class="tnt-asset-link">
        

        
            Opinion: Project Veritas exposed CNN's agenda, and rightfully so</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/louisiana-coroanvirus-cases-deaths/article_01bc9da4-6716-11ea-bf77-2b29230adfbc.html" class="tnt-asset-link">
        

        
            Latest Louisiana COVID-19 news: 455,541 positive cases, 10,336 COVID-19 related deaths</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/entertainment/battle-of-the-childhood-stations-is-disney-nickelodeon-or-cartoon-network-superior/article_f0314e84-9fba-11eb-a34b-33ab1dc2149e.html" class="tnt-asset-link">
        

        
            Battle of the childhood stations: Is Disney, Nickelodeon or Cartoon Network superior?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/entertainment/festival-lineups-for-2021-essence-bonnaroo-and-more/article_4d4042e4-a211-11eb-80f6-77e48f0fb86f.html" class="tnt-asset-link">
        

        
            Festival Lineups for 2021: Essence, Bonnaroo and more</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html" class="tnt-asset-link">
        

        
            LSU women’s tennis suffers hard-fought, heartbreaking loss to No. 20 Michigan</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/klsu/interviews/album-spotlight-walter-miller-s-dark-clouds-over-suburbia/article_df1b7616-aa9a-11eb-9f26-9b58ea1900a8.html" class="tnt-asset-link">
        

        
            Album Spotlight: Walter Miller’s “Dark Clouds Over Suburbia”</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/better-than-being-closed-tigerland-partially-reopens-still-suffering-from-pandemic/article_ffdb25ea-a3bf-11eb-bf0d-937be4643533.html" class="tnt-asset-link">
        

        
            'Better than being closed': Tigerland partially reopens, still suffering from pandemic</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-783052" class="tncms-block"><div id="weather-container-783052" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fas tnt-map-marker-alt"></span> Baton Rouge, LA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/sports/lsu-women-s-tennis-suffers-hard-fought-heartbreaking-loss-to-no-20-michigan/article_a33ea236-b052-11eb-bdfd-dff5fda37463.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="70803">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit"><span id="weather-refresh-ico" class="fas tnt-sync"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div>
    <script>
        $('.weather-index-location-search .btn').on(__tnt.client.clickEvent, function() {
            $('#weather-refresh-ico').replaceWith('<span id="weather-refresh-ico" class="fas tnt-sync tnt-spin"></span>');
            $(this).parents('form:first').submit();
        });
    </script><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-rain"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">71&deg;</div>
                        <div class="weather-right-now-condition">Rain</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 90%</li>
                            <li><span>Feels Like:</span> 71&deg;</li>
                            <li><span>Heat Index:</span> 71&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 10 mph</li>
                            <li><span>Wind Chill:</span> 71&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 6 High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:13:10 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:49:34 PM</span></li>
                            <li><span>Dew Point:</span> 68&deg;</li>
                            <li><span>Visibility:</span> 7 mi</li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Thunderstorms - some may contain locally heavy rain, especially during the morning hours. Gusty winds and small hail are possible. High 84F. Winds SSE at 10 to 15 mph. Chance of rain 100%.</p>
                <h5>Tonight</h5>
                <p>Thunderstorms likely. Low 67F. Winds E at 5 to 10 mph. Chance of rain 80%.</p>
                <h5>Tomorrow</h5>
                <p>Thunderstorms likely in the morning. Then a chance of scattered thunderstorms in the afternoon. High 74F. Winds N at 5 to 10 mph. Chance of rain 70%.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li><a href="/sports?mode=current&amp;weather_zip=70803" rel="nofollow">Upcoming</a></li><li><a href="/sports?mode=radar&amp;weather_zip=70803" rel="nofollow">Radar</a></li><li class="active"><a href="/sports?mode=week&amp;weather_zip=70803" rel="nofollow">7 Day</a></li>
    </ul>
        <style>
            .weather-index-alerts {padding: 10px 0px;}
            .weather-index-alerts h4 { margin: 0; }
            .weather-index-alerts .btn-block { text-align: left; border-radius: 0; border-top-width: 2px; padding: 10px 15px; }
        </style>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-0">
                <h4><span class="fas tnt-exclamation-triangle"></span> River Flood Warning until TUE 7:00 AM CDT</h4>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>...The Flood Warning continues for the following rivers in
Louisiana...

Mississippi River At Red River Landing affecting West Feliciana,
East Baton Rouge and Pointe Coupee Parishes.


...The Flood Warning remains in effect...

The Flood Warning continues for
the Mississippi River At Red River Landing.
* Until Tuesday, May 25.
* At 6:00 PM CDT Monday the stage was 47.6 feet.
* Flood stage is 48.0 feet.
* Minor flooding is forecast.
* Forecast...The river is expected to rise above flood stage
tomorrow afternoon to a crest of 50.0 feet Tuesday, May 18. It
will then fall below flood stage Tuesday, May 25.
* Impact...At 51.0 feet, All river islands along the reach from Red
River Landing to Baton Rouge will be inundated. Recreational camps
and river bottom farm land will be under water.


&&


</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-1">
                <h4><span class="fas tnt-exclamation-triangle"></span> Special Weather Statement until TUE 11:00 AM CDT</h4>
            </button>
            <div class="weather-alert-modal-1 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>...A LINE OF STRONG THUNDERSTORMS WILL AFFECT WESTERN ASCENSION...
WEST BATON ROUGE...SOUTH CENTRAL POINTE COUPEE...NORTHWESTERN
LIVINGSTON...IBERVILLE...EAST BATON ROUGE AND NORTHERN ASSUMPTION
PARISHES...

At 953 AM CDT, radar indicated strong thunderstorms were located
along a line extending from near Ramah to near Lake Fausse Pointe.
Movement was east at 25 mph.

Winds in excess of 40 mph are possible with these storms.

Locations impacted include...
Baton Rouge, Baker, Denham Springs, Gonzales, Donaldsonville,
Plaquemine, Port Allen, Oak Hills Place, St. Gabriel, Addis, Brusly,
White Castle, Maringouin, Rosedale, Grosse Tete, Westminster,
Geismar, Erwinville, Watson and Ramah.

This includes the following Interstates...
Interstate 10 in Louisiana between mile markers 130 and 178.
Interstate 12 between mile markers 1 and 13.
Interstate 110 in Louisiana between mile markers 1 and 8.

Torrential rainfall is also occurring with these storms, and may
cause localized flooding. Do not drive your vehicle through flooded
roadways.

Frequent cloud to ground lightning is occurring with this storm.
Lightning can strike 10 miles away from a thunderstorm. Seek a safe
shelter inside a building or vehicle.


</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target=".weather-alert-modal-2">
                <h4><span class="fas tnt-exclamation-triangle"></span> Flash Flood Watch from TUE 7:27 AM CDT until WED 1:00 PM CDT</h4>
            </button>
            <div class="weather-alert-modal-2 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            <pre>...FLASH FLOOD WATCH NOW IN EFFECT THROUGH WEDNESDAY AFTERNOON...

The Flash Flood Watch is now in effect for

* Portions of southeast Louisiana and Mississippi, including the
following areas, in southeast Louisiana, Ascension, Assumption,
East Baton Rouge, East Feliciana, Eastern Orleans, Iberville,
Livingston, Lower Jefferson, Lower Lafourche, Lower Plaquemines,
Lower St. Bernard, Lower Terrebonne, Northern Tangipahoa,
Northwest St. Tammany, Pointe Coupee, Southeast St. Tammany,
Southern Tangipahoa, St. Charles, St. Helena, St. James, St. John
The Baptist, Upper Jefferson, Upper Lafourche, Upper Plaquemines,
Upper St. Bernard, Upper Terrebonne, Washington, West Baton Rouge,
West Feliciana and Western Orleans. In Mississippi, Amite,
Hancock, Harrison, Jackson, Pearl River, Pike, Walthall and
Wilkinson.

* Through Wednesday afternoon

* Another round of showers and thunderstorms has already developed
across the area and multiple periods of rainfall will stretch into
tomorrow. Some areas this morning have already received 1-2 inches
of rain and an additional 2-4 inches, with locally heavier amounts
are possible through tomorrow. This additional rainfall, along
with the antecedent conditions could lead to areas of flash
flooding.

</pre>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    <div class="weather-index-week-container">
        <div class="row header-weather-cols">
            <div class="col-sm-3 col-xs-4">Day</div>
            <div class="col-sm-2 hidden-xs">Precip</div>
            <div class="col-xs-7">Temp</div>
        </div>
        <div class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Tue</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">100%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:2%;">
                                            <div style="width:88%;" class="fill">
                                                <div class="low-temp">68&deg;</div>
                                                <div class="high-temp">84&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Tue</span>
                                        <span class="hidden-xs">Tuesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span>
                                    <span class="weather-index-temp">84&deg;<small class="weather-index-temp-low">/68&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Thunderstorms, some may contain heavy rain. Highs in the mid 80s and lows in the upper 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 100%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:13:10 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:49:34 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 71%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SSE <small>@</small> 11mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 6 High</p></div>
                                        </div>
                                         
                                            <h5>Tuesday Night</h5>
                                            <p>Thunderstorms likely. Low 67F. Winds E at 5 to 10 mph. Chance of rain 80%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Wed</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">67%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:12%;">
                                            <div style="width:94%;" class="fill">
                                                <div class="low-temp">62&deg;</div>
                                                <div class="high-temp">74&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Wed</span>
                                        <span class="hidden-xs">Wednesday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-thunderstorm"></span>
                                    <span class="weather-index-temp">74&deg;<small class="weather-index-temp-low">/62&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Thunderstorms. Highs in the mid 70s and lows in the low 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 67%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:12:28 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:50:13 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> N <small>@</small> 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 5 Moderate</p></div>
                                        </div>
                                         
                                            <h5>Wednesday Night</h5>
                                            <p>Showers in the evening, then cloudy overnight. Low 62F. Winds NNE at 5 to 10 mph. Chance of rain 50%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Thu</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">19%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:9%;">
                                            <div style="width:100%;" class="fill">
                                                <div class="low-temp">56&deg;</div>
                                                <div class="high-temp">77&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Thu</span>
                                        <span class="hidden-xs">Thursday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">77&deg;<small class="weather-index-temp-low">/56&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Clouds giving way to sun . Highs in the upper 70s and lows in the mid 50s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 19%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:11:47 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:50:53 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 70%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNE <small>@</small> 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 8 Very High</p></div>
                                        </div>
                                         
                                            <h5>Thursday Night</h5>
                                            <p>A few clouds. Low 56F. Winds NNE at 5 to 10 mph.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Fri</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">8%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:6%;">
                                            <div style="width:97%;" class="fill">
                                                <div class="low-temp">59&deg;</div>
                                                <div class="high-temp">80&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Fri</span>
                                        <span class="hidden-xs">Friday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny"></span>
                                    <span class="weather-index-temp">80&deg;<small class="weather-index-temp-low">/59&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Sunshine. Highs in the low 80s and lows in the upper 50s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 8%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:11:07 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:51:33 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 60%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE <small>@</small> 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Friday Night</h5>
                                            <p>Mostly clear skies. Low 59F. Winds light and variable.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sat</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">8%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:3%;">
                                            <div style="width:95%;" class="fill">
                                                <div class="low-temp">61&deg;</div>
                                                <div class="high-temp">83&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sat</span>
                                        <span class="hidden-xs">Saturday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-sunny-overcast"></span>
                                    <span class="weather-index-temp">83&deg;<small class="weather-index-temp-low">/61&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">A few clouds. Highs in the low 80s and lows in the low 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 8%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:10:29 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:52:12 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 11 Extreme</p></div>
                                        </div>
                                         
                                            <h5>Saturday Night</h5>
                                            <p>Partly cloudy skies. Low 61F. Winds ESE at 5 to 10 mph.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Sun</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-cloudy"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">15%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:0%;">
                                            <div style="width:89%;" class="fill">
                                                <div class="low-temp">67&deg;</div>
                                                <div class="high-temp">86&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Sun</span>
                                        <span class="hidden-xs">Sunday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-cloudy"></span>
                                    <span class="weather-index-temp">86&deg;<small class="weather-index-temp-low">/67&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Partly cloudy. Highs in the mid 80s and lows in the upper 60s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 15%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:09:52 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:52:51 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 60%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE <small>@</small> 10mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 9 Very High</p></div>
                                        </div>
                                         
                                            <h5>Sunday Night</h5>
                                            <p>Partly to mostly cloudy with scattered showers and thunderstorms later at night. Low 67F. Winds SE at 5 to 10 mph. Chance of rain 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div><div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-day-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-1 col-xs-2 opacity-change">Mon</div>
                                <div class="col-xs-2"><span class="weather-index-icon fas tnt-wi-day-storm-showers"></span></div>
                                <div class="weather-index-precip col-sm-2 hidden-xs opacity-change">48%</div>
                                <div class="weather-index-range col-sm-5 col-xs-6 opacity-change">
                                    <div class="bar">
                                        <div class="bar-inner" style="padding-right:1%;">
                                            <div style="width:86%;" class="fill">
                                                <div class="low-temp">70&deg;</div>
                                                <div class="high-temp">85&deg;</div>
                                                <div class="clear"></div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                    </div>
                                </div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-day-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">
                                        <span class="visible-xs">Mon</span>
                                        <span class="hidden-xs">Monday</span>
                                    </div>
                                    <span class="weather-index-icon fas tnt-wi-day-storm-showers"></span>
                                    <span class="weather-index-temp">85&deg;<small class="weather-index-temp-low">/70&deg;</small></span>
                                    <div class="weather-index-day-desc padding-top">Scattered thunderstorms possible. Highs in the mid 80s and lows in the low 70s.</div>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Chance of Rain:</span> 48%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunrise:</span> <span class="text-uppercase">06:09:17 AM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Sunset:</span> <span class="text-uppercase">07:53:30 PM</span></p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 68%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> SE <small>@</small> 10mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 10 Very High</p></div>
                                        </div>
                                         
                                            <h5>Monday Night</h5>
                                            <p>Scattered thunderstorms. Low near 70F. Winds SE at 5 to 10 mph. Chance of rain 40%.</p>
                                        
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div></div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-624309" class="tncms-block">
        <div id="blox-ad-position-big-ad-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-btm","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.lsureveille.com/tncms/search/mlt/?origin=a33ea236-b052-11eb-bdfd-dff5fda37463&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-965399" class="tncms-block">
        <div id="blox-ad-position-bottom-leaderboard-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"bottom-leaderboard-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-409028" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-809073" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-513484" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->



                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-778693" class="tncms-block"><section id="block-778693" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778693 ">
        <div class="block-title-inner">
            <h3>
                
                Quicklinks
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-409124" class="tncms-block padding-bottom"><div class="follow-links-409124 default">
    
    <section id="block-409124" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409124 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thedailyreveille" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lsureveille" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lsureveille/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lsureveille.com",
  "sameAs" : ["https://www.facebook.com/thedailyreveille","https://twitter.com/lsureveille","https://www.instagram.com/lsureveille/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-778695" class="tncms-block"><section id="block-778695" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-778695 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/about/contact/"  tabindex="0">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-learn-more-about-us"  href="/about/about_us/"  tabindex="0">
                    <span class="nav-label">Learn more about us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-the-latest-reveille"  href="/site/get_the_latest_reveille.html"  tabindex="0">
                    <span class="nav-label">Get the latest Reveille</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-at-lsu-student-media"  href="/site/forms/application/"  tabindex="0">
                    <span class="nav-label">Work at LSU Student Media</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409116" class="tncms-block"><section id="block-409116" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-409116 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.lsureveille.com/site/about/contact.html" target="_blank" rel="noopener">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><address>
    <strong>The Reveille and LSUReveille.com</strong><br>
    B-16 Hodges Hall, Louisiana State University<br>
    Baton Rouge, LA 70803
    <br>
    
        <strong>Phone:</strong> (225) 578-4349<br>
        <strong>Email:</strong> <a href="mailto:jgauger1@lsu.edu">jgauger1@lsu.edu</a><br>
    
</address></section></div><div id="tncms-block-829948" class="tncms-block"><section id="block-829948" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-829948 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.lsu.edu/accessibility/">
                
                Accessibility Statement
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- code here -->
<script type="text/javascript">
$(document).ready(function(){

$('#adowl-start > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li > span:contains("Print Ad")').text("Ad Text");
$('#adowl-build > div.adowl-page-header.jumbotron > div.adowl-steps > ul > li.active > span:contains("Print Ad")').text("Ad Text");

$('#adowl-build > div.adowl-form.row > div.adowl-main-container.adowl-build-wrapper.col-md-8 > div > div.adowl-build-header.block-title.adowl-step-title > div > h2:contains("Build your print ad")').text("Build your ad");


});

</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-531699" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-531699"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Reveille</a>, B-16 Hodges Hall LSU Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-956052" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lsureveille.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a33ea236-b052-11eb-bdfd-dff5fda37463")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11057.add('act', dmpData);_cc11057.bcp();
            });
        });
    
    </script>
    
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="lsunow.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Ticket #626153 SCC - Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3379660.js"></script>
<!-- End of HubSpot Embed Code -->
    
    
        <!--<script async="true" src="//a.teads.tv/page/62556/tag"></script>-->
    

<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lsureveille.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11057.add('act', dmpData);_cc11057.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>